<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move | News Now Finland</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/762ad.css' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/6e318.css' /><script type='text/javascript' src='https://newsnowfinland.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.2'></script><script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://newsnowfinland.fi/min/3739c.js' ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsnowfinland.fi/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Changing cities between Belgium and France every month is hugely expensive and environmentally damaging, but politicians aren&#039;t in a hurry to change the system." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsnowfinland.fi/#organization","url":"https://newsnowfinland.fi/","name":"News Now Finland","sameAs":["https://www.facebook.com/newsnowfinland","https://www.instagram.com/newsnowfinland/","https://twitter.com/newsnowfinland"]},{"@type":"WebSite","@id":"https://newsnowfinland.fi/#website","url":"https://newsnowfinland.fi/","name":"News Now Finland","publisher":{"@id":"https://newsnowfinland.fi/#organization"}},{"@type":"WebPage","@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#webpage","url":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move","inLanguage":"en-GB","name":"Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move","isPartOf":{"@id":"https://newsnowfinland.fi/#website"},"image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg","width":1920,"height":1280,"caption":"File picture showing exterior of European Parliament building in Strasbourg / Credit: Ester Laiho, News Now Finland"},"primaryImageOfPage":{"@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#primaryimage"},"datePublished":"2020-02-09T22:54:37+02:00","dateModified":"2020-02-09T23:10:52+02:00","description":"Changing cities between Belgium and France every month is hugely expensive and environmentally damaging, but politicians aren't in a hurry to change the system. "},{"@type":"Article","@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#article","isPartOf":{"@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#webpage"},"author":{"@id":"https://newsnowfinland.fi/author/ester-laiho#author"},"headline":"Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move","datePublished":"2020-02-09T22:54:37+02:00","dateModified":"2020-02-09T23:10:52+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#webpage"},"publisher":{"@id":"https://newsnowfinland.fi/#organization"},"articleSection":"Finland International, News Now Original, Politics, Brussels, EU, European Parliament, European Union, parliament, politics, Strasbourg","image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg","width":1920,"height":1280,"caption":"File picture showing exterior of European Parliament building in Strasbourg / Credit: Ester Laiho, News Now Finland"}},{"@type":"Person","@id":"https://newsnowfinland.fi/author/ester-laiho#author","name":"Ester Laiho","sameAs":["www.twitter.com/EsterLaiho"]}]}</script>
<link rel="canonical" href="https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move | News Now Finland" />
<meta property="og:description" content="Changing cities between Belgium and France every month is hugely expensive and environmentally damaging, but politicians aren&#039;t in a hurry to change the system." />
<meta property="og:url" content="https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move" />
<meta property="og:site_name" content="News Now Finland" />
<meta property="og:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1024x683.jpg" />
<meta property="fb:app_id" content="1546936432038349" />
<meta property="article:published_time" content="2020-02-09T22:54:37Z" />
<meta property="article:modified_time" content="2020-02-09T23:10:52Z" />
<meta property="og:image:secure_url" content="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsnowfinland" />
<meta name="twitter:creator" content="@EsterLaiho" />
<meta name="twitter:domain" content="NewsNowFinland.fi" />
<meta name="twitter:title" content="Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move | News Now Finland" />
<meta name="twitter:description" content="Changing cities between Belgium and France every month is hugely expensive and environmentally damaging, but politicians aren&#039;t in a hurry to change the system." />
<meta name="twitter:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1024x683.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Feed" href="https://newsnowfinland.fi/feed" />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Comments Feed" href="https://newsnowfinland.fi/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsnowfinland.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsnowfinland.fi\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17837","token":"bf6b820b53","debug":""};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newsnowfinland.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsnowfinland.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsnowfinland.fi/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blini menus serve up a Finnish winter take on traditional dish' href='https://newsnowfinland.fi/arts-culture/blini-menus-serve-up-a-finnish-winter-take-on-traditional-dish' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://newsnowfinland.fi/?p=17837' />
<link rel="alternate" type="application/json+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move" />
<link rel="alternate" type="text/xml+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129737967-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129737967-1');
</script>

<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5527033482051766",
enable_page_level_ads: true
});
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bf6b820b53","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsnowfinland.fi\/wp-admin\/","wpRestNonce":"bf6b820b53","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsnowfinland.fi/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/category/news-now-original",
                    "name": "News Now Original"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move",
                    "name": "Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #30a467;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #30a467;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #30a467;
                }
                .tdm-btn-style1 {
					background-color: #30a467;
				}
				.tdm-btn-style2:before {
				    border-color: #30a467;
				}
				.tdm-btn-style2 {
				    color: #30a467;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #30a467;
                    -moz-box-shadow: 0 2px 16px #30a467;
                    box-shadow: 0 2px 16px #30a467;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #30a467;
                    -moz-box-shadow: 0 4px 26px #30a467;
                    box-shadow: 0 4px 26px #30a467;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-17837 single-format-standard td-standard-pack finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsnowfinland/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video &#038; Photos</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy &#038; Business</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a>Everything<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups &#038; Tech</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health &#038; Lifestyle</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsnowfinland.fi/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_434" class="tdc-zone"><div class="tdc_zone tdi_2_655  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_655{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_655:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_655:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_655{
position:relative;
}
}

</style>
<div class="tdi_1_434_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_434_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_12e" class="tdc-row"><div class="vc_row tdi_4_022  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_022{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_521  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_521{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_521{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_521{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_4ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_4ee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_4ee{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_4ee{
                    display: inline-block;
                }.tdi_7_4ee .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_4ee .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_4ee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_c14  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_c14{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_c14{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_c14{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_306 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_306" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_306 .tdb-logo-a,
                .tdi_10_306 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_306 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_306 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_306 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_306 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_306 .tdb-logo-icon{
                    top: 0px;
                }.tdi_10_306 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_306 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_306 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_306 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_306 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_306 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_306 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_306 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_306 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_5ec  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_5ec{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_5ec{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_5ec{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_ea5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_ea5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_ea5{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_ea5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_ea5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_ea5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_ec0" class="tdc-zone"><div class="tdc_zone tdi_15_15c  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_15c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_15c:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_15c:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_15c{
position:relative;
}
}

</style>
<div class="tdi_14_ec0_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_ec0_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_e84" class="tdc-row"><div class="vc_row tdi_17_b0e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_b0e{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_b0e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_b0e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_88e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_88e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_88e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_88e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_10c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_10c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_10c{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_10c{
                    display: inline-block;
                }.tdi_20_10c .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_10c .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_10c .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_c21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_c21{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_c21{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_c21{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_c04 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_c04" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_c04 .tdb-logo-a,
                .tdi_23_c04 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_c04 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_c04 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_c04 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_c04 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_c04 .tdb-logo-icon{
                    top: 0px;
                }.tdi_23_c04 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_c04 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_c04 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_c04 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_c04 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_c04 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_c04 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_c04 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_c04 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_5c5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_5c5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_5c5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_5c5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_711 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_711" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_711{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_711{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_711 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_711 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_c4d" class="tdc-zone"><div class="tdc_zone tdi_28_ee0  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_ee0{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_ee0{
position:relative;
}

</style>
<div class="tdi_27_c4d_rand_style td-element-style" ><style>
.tdi_27_c4d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_102" class="tdc-row stretch_row"><div class="vc_row tdi_30_f01  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_f01{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_f01 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_f01 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_f01.tdc-row-content-vert-center,
                    .tdi_30_f01.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_f01.tdc-row-content-vert-bottom,
                    .tdi_30_f01.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_f01.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_f01.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_f01{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_f01 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_102_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_102_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_102_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_414  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_414{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_414{
width:80% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_34_745  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_745{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_745{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_35_4c6" class="tdc-row"><div class="vc_row tdi_36_14b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_14b{
                    min-height: 0;
                }.tdi_36_14b:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_36_14b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_14b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_38_40c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_40c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_40c{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_64e" class="tdc-row"><div class="vc_row tdi_40_405  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_405{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_405{
padding-top:20px !important;
}

.tdi_40_405 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_405{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_e91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_e91{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_64c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_64c" >
<style>

/* inline tdc_css att */

.tdi_43_64c{
padding-top:17px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_64c .tdb-logo-a,
                .tdi_43_64c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_64c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_64c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_64c .tdb-logo-img{
                    max-width: 160px;
                }.tdi_43_64c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_64c .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_64c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_64c .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_64c .tdb-logo-img{
                    max-width: 120px;
                }.tdi_43_64c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_64c .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_646 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_646"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_646 .td_block_inner{
                    text-align: center;
                }.tdi_44_646 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_646 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_646 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_646 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_646 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_646 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_646 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_646 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_646 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_646 .tdb-menu > li > a,
                .tdi_44_646 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_646 .tdb-menu > li > a,
                .tdi_44_646 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_44_646 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_44_646 .tdb-menu > li > a:after,
				.tdi_44_646 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44_646 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_47_31e" class="tdc-row"><div class="vc_row tdi_48_d0c  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_d0c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_d0c {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_d0c .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_d0c.tdc-row-content-vert-center,
                    .tdi_48_d0c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_d0c.tdc-row-content-vert-bottom,
                    .tdi_48_d0c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_d0c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_d0c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_d0c{
padding-top:24px !important;
}

.tdi_48_d0c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_d0c{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_a4c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_a4c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_52_4bc  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_4bc" class="tdc-zone"><div class="tdc_zone tdi_54_d44  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_d44{
                    min-height: 0;
                }.tdi_54_d44:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_54_d44:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_54_d44{
position:relative;
}

</style>
<div class="tdi_53_4bc_rand_style td-element-style" ><style>
.tdi_53_4bc_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_55_50f" class="tdc-row stretch_row"><div class="vc_row tdi_56_0ee  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_0ee{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_56_0ee.tdc-row-content-vert-center,
                    .tdi_56_0ee.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_0ee.tdc-row-content-vert-bottom,
                    .tdi_56_0ee.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_0ee.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_0ee.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56_0ee{
position:relative;
}

.tdi_56_0ee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_50f_rand_style td-element-style" ><style>
.tdi_55_50f_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_58_1c4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_1c4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_c74 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_c74" >
<style>

/* inline tdc_css att */

.tdi_59_c74{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_59_c74{
                    display: inline-block;
                }.tdi_59_c74 .tdb-logo-a,
                .tdi_59_c74 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_59_c74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_c74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_c74 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_59_c74 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_59_c74 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_59_c74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_59_c74 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_c74 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_59_c74 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_60_664 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_664"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_664{
                    display: inline-block;
                }.tdi_60_664 .tdb-menu > li .tdb-menu-sep,
                .tdi_60_664 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_664 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_664 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_664 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_664 .tdb-menu > li > a,
                .tdi_60_664 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_60_664 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_664 .tdb-menu .tdb-normal-menu ul,
                .tdi_60_664 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_664 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_664 .tdb-menu > li > a,
                .tdi_60_664 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_60_664 .tdb-menu > li > a,
                .tdi_60_664 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_60_664 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_60_664 .tdb-menu > li > a:after,
				.tdi_60_664 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_60_664 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_553 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_553" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsnowfinland.fi/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsnowfinland.fi/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Now Original" class="entry-crumb" href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17837" class="post-17837 post type-post status-publish format-standard has-post-thumbnail category-finland-international category-news-now-original category-politics tag-brussels tag-eu tag-european-parliament tag-european-union tag-parliament tag-politics tag-strasbourg" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li><li class="entry-category"><a  href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/politics">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move</h1>
                                    <p class="td-post-sub-title">Changing cities between Belgium and France every month is hugely expensive and environmentally damaging, but politicians aren't in a hurry to change the system. </p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsnowfinland.fi/author/ester-laiho">Ester Laiho</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T00:54:37+00:00" >February 10, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17837">36</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move&url=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg&description=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move %0A%0A https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg" data-caption="File picture showing exterior of European Parliament building in Strasbourg / Credit: Ester Laiho, News Now Finland"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-696x464.jpg" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1536x1024.jpg 1536w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">File picture showing exterior of European Parliament building in Strasbourg / Credit: Ester Laiho, News Now Finland</figcaption></figure></div>
            <!-- content --><p>The European Parliament is having its monthly plenary session in Strasbourg this week, when all the politicians &#8211; including 14 Finnish MEPs and their staff &#8211; will make the trip from Brussels.</p>
<p>It&#8217;s a controversial move that costs tens of millions of euros every year, wastes time and resources, and is increasingly recognised as environmentally unfriendly.</p>
<p>And it&#8217;s that rare topic that unites Finnish Members of the European Parliament from across the political spectrum.</p>
<p><strong>So why does the European Parliament move every month?</strong></p>
<p>The EU decided two have a two-seat parliament solution under a 1992, treaty before Finland became a member. Later, that treaty was amended with specific details that outline where plenary sessions are to be held (Strasbourg); where parliamentary groups would meet (Brussels); and where the Secretariat would be based (Luxembourg).</p>
<p>“Although Strasbourg is a more attractive city than Brussels, Brussels is the most convenient city for the seat&#8221; says MEP <strong><a href="https://twitter.com/ElsiKatainen">Elsi Katainen</a> </strong>(Centre).</p>
<p>A  2013 European Parliament study concluded that a total of €103 million could be saved pevery year if the Parliament&#8217;s operations in Strasbourg were moved to Brussels. The European Court of Auditors concluded their own calculations in 2014 and identified even bigger savings of €114 million.</p>
<p>The second calculation takes the Council’s and Commission’s travel expenses into account as well, but Elsi Katainen sees more benefits if the seat of the European Parliament was permanently located in Brussels.</p>
<p>&#8220;It makes the cooperation with the European Commission and the Council of the European Union easier since both institutions are also located in Brussels. In addition, most of the stakeholders are located in Brussels and also they move to Strasbourg every month. So it is also many others than [just] people working in the Parliament whose monthly travel could be avoided&#8221; she explains.</p>
<figure id="attachment_17843" aria-describedby="caption-attachment-17843" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-17843 size-medium" src="https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-300x200.jpg" alt="" width="300" height="200" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-1536x1024.jpg 1536w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-17843" class="wp-caption-text">File picture showing European Parliament Brussels / Credit: Ester Laiho, News Now Finland</figcaption></figure>
<p><strong>Environmental concerns raised </strong></p>
<p>While more than €100 million could be saved every year if there wasn&#8217;t a monthly &#8216;Strasbourg shuffle&#8217; for politicians, their staff, and many other stakeholders, increasingly it&#8217;s the environmental damage that is causing concern.</p>
<p>&#8220;The transition produces an estimated 19,000 tonnes of CO<sub>2</sub> every year. In comparison 4900 return flights between Berlin and New York emit the same amount of CO<sub>2</sub>&#8221; says another Finnish MEP <a href="https://twitter.com/miapetrakumpula"><strong>Miapetra Kumpula-Natri</strong></a> (SDP).</p>
<p>&#8220;With the current climate emergency, we cannot afford such unnecessary actions. The Parliament offsets all its CO<sub>2</sub> emissions, which is a productive first step&#8221; she adds.</p>
<figure id="attachment_17844" aria-describedby="caption-attachment-17844" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-17844 size-medium" src="https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-300x200.jpg" alt="" width="300" height="200" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-1536x1024.jpg 1536w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/02/strasbourg-parliament-interior.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-17844" class="wp-caption-text">File picture showing EU flag inside European Parliament building Strasbourg / Credit: Ester Laiho, News Now Finland</figcaption></figure>
<p><strong>Treaty changes are needed </strong></p>
<p>Beyond environmental and monetary reasons, it is also an issue of image.</p>
<p>One of the two Finns Party MEPs at the European Parliament <a href="https://twitter.com/LauraHuhtasaari"><strong>Laura Huhtasaari </strong></a>feels the monthly move reflects badly on the EU.</p>
<p>&#8220;In order to change the current practice of having several seats for the European parliament a treaty change is required. This would be very hard to implement given the requirement of unanimity between the Member States&#8221; she tells <strong>News Now Finland</strong>.</p>
<p>&#8220;It paints a very bad picture of the whole EU that this issue cannot be solved despite the urgent need for reform&#8221; she says.</p>
<p>The main obstacle in changing the treaty is that any change would have to be agreed unanimously by each Member State. Perhaps understandably, France has been unwilling to give up the idea that one of the seats of Parliament &#8211; perhaps most likely Strasbourg &#8211; might get the chop.</p>
<p>None of the Finnish MEPs we talked to in Brussels expressed satisfaction with the current system of a two-seat Parliament. But there&#8217;s few politicians who want to raise it on the Parliament&#8217;s agenda at the moment either.</p>
<p><a href="https://twitter.com/HennaVirkkunen"><strong>Henna Virkkunen</strong></a> (NCP) agrees with Huhtasaari that moving back and forth between Brussels and Strasbourg isn&#8217;t great for the Parliament&#8217;s image, but doesn&#8217;t think it&#8217;s an opportune moment for more change in the 27-member block.</p>
<p>“Considering these unstable times of Brexit and clear violations of the principle of the rule of law present in some Member States, now is not the best time to open up the treaty. When the time is ripe for the next treaty change, the single seat debate can hopefully be picked up again&#8221; she says.</p>
<figure id="attachment_17845" aria-describedby="caption-attachment-17845" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-17845 size-medium" src="https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-300x200.jpg" alt="" width="300" height="200" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-1536x1024.jpg 1536w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/02/brussels-eu-parliament.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-17845" class="wp-caption-text">File picture showing entrance of EU Parliament building in Brussels / Credit: Ester Laiho, News Now Finland</figcaption></figure>
<p><strong>The pros and cons of Brussels vs Strasbourg</strong></p>
<p>Changing the treaty and deciding on one city or another as the permanent Parliament home &#8211; either Brussels or Strasbourg &#8211; has both positive and negative impacts on both locations.</p>
<p>The hassle for MEPs and their offices to go to Strasbourg each month is balanced by the many service providers in the eastern French city who benefit financially from the Parliament coming to town for the monthly plenary sessions.</p>
<p>Left Alliance MEP <a href="https://twitter.com/silviamodig"><strong>Silvia Modig</strong></a> says the European Parliament has a duty to help Strasbourg if the single seat would ever be fixed in Brussels.</p>
<p>&#8220;In case the Parliament was to be centralised in Brussels we would need to create a transition fund [for Strasbourg] for the period of transition. We also need to think what could be done in the Parliament building in Strasbourg if the work of parliament was centralised to Brussels&#8221; she explains.</p>
<p>Other groups in European politics are working to keep the status quo, opposed to any solution that cuts Strasbourg in particular out of the picture.</p>
<p>A taskforce led by the President of Strasbourg City Council <a href="https://twitter.com/F_Bierry"><strong>Frédéric Bierry</strong></a> gathered responses from EU officials after the European Parliament elections in spring 2019 to find out their attitudes towards moving to his city every few weeks, lock stock and barrel.</p>
<p>Among the issues raised were the high hotel prices during plenary sessions and the lack of a direct train service between Strasbourg and Brussels.</p>
<p>Meanwhile in the pro-single seat camp, some had hoped for a change to the situation already last autumn.</p>
<p>Finnish National Coalition Party <a href="https://twitter.com/petrisarvamaa"><strong>Petri Sarvamaa </strong></a>wrote in September 2019 in a Kokoomus newsletter that he hoped Finland would do something about it during its six-month Presidency of the European Council.</p>
<p>Sarvamaa also offers up an idea on how to stop the &#8220;moving circus&#8221;.</p>
<p>&#8220;The issue could be fixed in a certain timeframe and map as a part of the budget negotiations. This would benefit taxpayers as well as the climate&#8221; he wrote.</p>
<p>The budget he&#8217;s referring to, known as the Multiannual Financial Framework (MFF) for 2021-2027, has not yet been agreed on by the Member States, nor does it have clauses on advancing the single seat issue. Those negotiations will continue under the current Croatian Presidency.</p>
<p>The European Parliament will most likely not see a change in the single seat issue, at least not for a while.</p>
<p>The EU’s different bodies will be implementing the Commission’s Green Deal, start trade talks with the United Kingdom after their exit last month and tackle breaches of rule of law in may of the Member States &#8211; as well as consider other pressing reforms and further expansion into the Balkans.</p>
<p>And that pushes any talk about reforming the monthly Brussels-Strasbourg move firmly on the back burner for now.</p>
<figure id="attachment_14937" aria-describedby="caption-attachment-14937" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-14937 size-large" src="https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-1024x484.jpg" alt="" width="696" height="329" srcset="https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-1024x484.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-300x142.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-768x363.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-696x329.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-1068x505.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216-889x420.jpg 889w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-618870216.jpg 1490w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-14937" class="wp-caption-text">File picture of flags outside European Parliament building, Strasbourg / Credit: iStock</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_64_e14 td_block_template_1">
<style>
/* custom css */
.tdi_64_e14.td-a-rec-img{
				    text-align: left;
				}.tdi_64_e14.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#"><img src="https://newsnowfinland.fi/wp-content/uploads/ad-02.jpg"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">News Now Finland</a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsnowfinland.fi/tag/brussels">Brussels</a></li><li><a href="https://newsnowfinland.fi/tag/eu">EU</a></li><li><a href="https://newsnowfinland.fi/tag/european-parliament">European Parliament</a></li><li><a href="https://newsnowfinland.fi/tag/european-union">European Union</a></li><li><a href="https://newsnowfinland.fi/tag/parliament">parliament</a></li><li><a href="https://newsnowfinland.fi/tag/politics">politics</a></li><li><a href="https://newsnowfinland.fi/tag/strasbourg">Strasbourg</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move&url=https%3A%2F%2Fnewsnowfinland.fi%2Fpolitics%2Ffinnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg&description=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finnish+MEPs+find+unity+opposing+monthly+Brussels-Strasbourg+Parliament+move %0A%0A https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsnowfinland.fi/arts-culture/blini-menus-serve-up-a-finnish-winter-take-on-traditional-dish">Blini menus serve up a Finnish winter take on traditional dish</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsnowfinland.fi/author/ester-laiho"><img width="96" height="96" src="https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-150x150.jpg 150w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-300x300.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-768x768.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-1024x1024.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-696x696.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-1068x1068.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852-420x420.jpg 420w, https://newsnowfinland.fi/wp-content/uploads/2018/08/IMG_20180810_093852.jpg 1200w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsnowfinland.fi/author/ester-laiho">Ester Laiho</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/www.twitter.com/EsterLaiho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ester Laiho"></span><meta itemprop="datePublished" content="2020-02-10T00:54:37+02:00"><meta itemprop="dateModified" content="2020-02-10T01:10:52+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"></span><meta itemprop="name" content="News Now Finland"></span><meta itemprop="headline " content="Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2020/02/Euro-Parliament-story1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_65_147 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_147" ><script>var block_tdi_65_147 = new tdBlock();
block_tdi_65_147.id = "tdi_65_147";
block_tdi_65_147.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_147","td_column_number":3,"live_filter_cur_post_id":17837,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_147","tdc_css_class_style":"tdi_65_147_rand_style"}';
block_tdi_65_147.td_column_number = "3";
block_tdi_65_147.block_type = "td_block_related_posts";
block_tdi_65_147.post_count = "3";
block_tdi_65_147.found_posts = "808";
block_tdi_65_147.header_color = "";
block_tdi_65_147.ajax_pagination_infinite_stop = "";
block_tdi_65_147.max_num_pages = "270";
tdBlocksArray.push(block_tdi_65_147);
</script><h4 class="td-related-title td-block-title"><a id="tdi_66_060" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_147" href="#">RELATED ARTICLES</a><a id="tdi_67_543" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_147" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_147 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/arts-culture/blini-menus-serve-up-a-finnish-winter-take-on-traditional-dish" rel="bookmark" class="td-image-wrap" title="Blini menus serve up a Finnish winter take on traditional dish"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/02/blini-story-main-pic-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/02/blini-story-main-pic-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/02/blini-story-main-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Blini menus serve up a Finnish winter take on traditional dish" /></a></div>                <a href="https://newsnowfinland.fi/category/news-now-original" class="td-post-category">News Now Original</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/arts-culture/blini-menus-serve-up-a-finnish-winter-take-on-traditional-dish" rel="bookmark" title="Blini menus serve up a Finnish winter take on traditional dish">Blini menus serve up a Finnish winter take on traditional dish</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/ilja-janitskin-dies-from-cancer-age-42" rel="bookmark" class="td-image-wrap" title="Ilja Janitskin dies from cancer, age 42"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2019/10/IMG_20190402_171054-1-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2019/10/IMG_20190402_171054-1-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2019/10/IMG_20190402_171054-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ilja Janitskin dies from cancer, age 42" /></a></div>                <a href="https://newsnowfinland.fi/category/politics" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/ilja-janitskin-dies-from-cancer-age-42" rel="bookmark" title="Ilja Janitskin dies from cancer, age 42">Ilja Janitskin dies from cancer, age 42</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/politics/traditional-or-progressive-kokoomus-airs-their-dirty-laundry-in-public" rel="bookmark" class="td-image-wrap" title="Traditional or progressive? Kokoomus airs their dirty laundry in public"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2019/06/IMG_20190515_172258-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2019/06/IMG_20190515_172258-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2019/06/IMG_20190515_172258-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Traditional or progressive? Kokoomus airs their dirty laundry in public" /></a></div>                <a href="https://newsnowfinland.fi/category/news-now-original" class="td-post-category">News Now Original</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/politics/traditional-or-progressive-kokoomus-airs-their-dirty-laundry-in-public" rel="bookmark" title="Traditional or progressive? Kokoomus airs their dirty laundry in public">Traditional or progressive? Kokoomus airs their dirty laundry in public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_147" data-td_block_id="tdi_65_147"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_147" data-td_block_id="tdi_65_147"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newsnowfinland.fi/politics/finnish-meps-find-agreement-opposing-monthly-brussels-strasbourg-parliament-move" aria-current="page">Finnish MEPs find unity opposing monthly Brussels-Strasbourg Parliament move</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/arts-culture/blini-menus-serve-up-a-finnish-winter-take-on-traditional-dish">Blini menus serve up a Finnish winter take on traditional dish</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/ilja-janitskin-dies-from-cancer-age-42">Ilja Janitskin dies from cancer, age 42</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/majority-support-introducing-a-minimum-hourly-wage">Majority support introducing a minimum hourly wage</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-friday-7th-february-2020">Morning headlines: Friday 7th February 2020</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/politics/traditional-or-progressive-kokoomus-airs-their-dirty-laundry-in-public">Traditional or progressive? Kokoomus airs their dirty laundry in public</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/crime/fox-news-says-tampere-is-europes-8th-deadliest-city">Fox News says Tampere is Europe&#8217;s 8th deadliest city</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/politicians-present-a-broadly-united-front-on-finlands-security">Politicians present a broadly united front on Finland&#8217;s security</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/crime/appeal-court-hearing-for-the-judge-in-axl-smith-case">Appeal Court hearing for the judge in Axl Smith case</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-thursday-6th-february-2020">Morning headlines: Thursday 6th February 2020</a>
											<span class="post-date">February 6, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_68_0e2" class="tdc-zone"><div class="tdc_zone tdi_69_504  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_69_504{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_69_504{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

</style>
<div class="tdi_68_0e2_rand_style td-element-style" ><style>
.tdi_68_0e2_rand_style{
background-color:#1e73be !important;
}
 </style></div><div id="tdi_70_aa5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_744  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_744{
                    min-height: 0;
                }
</style><div class="vc_column tdi_73_c45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_c45{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_75_d00 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_76_546  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_76_546{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_76_546 .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}.tdi_76_546:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_77_ed5 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_ed5" >
<style>
.td-theme-wrap .tdi_77_ed5 .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.tdi_77_ed5{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_77_ed5{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><b>Executive Editor</b><br /><i>Uutispäällikkö / Nyhetsredaktör</i><br />David Mac Dougall<br />david@newsnowfinland.fi</p>
<p><b>Senior Editorial Writer</b><br /><i>Pääkirjoitustoimittaja / Lederskribent</i><br />Janne Strang<br />janne@newsnowfinland.fi</p>
<p><b>Story Tips &#038; Press Releases</b><br /><i>Newsdesk<br />Newsdeskiltä / Redaktionen</i><br />newsdesk@newsnowfinland.fi<br />Puh: 046 969 5874</p>
</div></div></div></div></div></div><div id="tdi_78_195" class="tdc-row"><div class="vc_row tdi_79_6a0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_6a0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_81_4f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_4f5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_82_5ee" class="tdc-row"><div class="vc_row tdi_83_6a6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_6a6{
                    min-height: 0;
                }
</style><div class="vc_column tdi_85_ede  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_ede{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e410c650afe2
    -->

    






			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 100  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<!-- JS generated by theme -->

<script>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</script>


<script data-optimized='1' src='https://newsnowfinland.fi/min/cd5fd.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-02-10 09:55:17 -->