<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Increased numbers being treated for kidney disease | News Now Finland</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/ce5c8.css' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/313a3.css' /><script type='text/javascript' src='https://newsnowfinland.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.2'></script><script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://newsnowfinland.fi/min/4e799.js' ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsnowfinland.fi/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Kidney disease is more common in Finnish men than women, especially in older people." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsnowfinland.fi/#organization","url":"https://newsnowfinland.fi/","name":"News Now Finland","sameAs":["https://www.facebook.com/newsnowfinland","https://www.instagram.com/newsnowfinland/","https://twitter.com/newsnowfinland"]},{"@type":"WebSite","@id":"https://newsnowfinland.fi/#website","url":"https://newsnowfinland.fi/","name":"News Now Finland","publisher":{"@id":"https://newsnowfinland.fi/#organization"}},{"@type":"WebPage","@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#webpage","url":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease","inLanguage":"en-GB","name":"Increased numbers being treated for kidney disease","isPartOf":{"@id":"https://newsnowfinland.fi/#website"},"image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg","width":1254,"height":836,"caption":"File picture of dialysis machine / Credit: iStock"},"primaryImageOfPage":{"@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#primaryimage"},"datePublished":"2020-01-22T12:57:13+02:00","dateModified":"2020-01-22T12:57:13+02:00","description":"Kidney disease is more common in Finnish men than women, especially in older people. "},{"@type":"Article","@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#article","isPartOf":{"@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#webpage"},"author":{"@id":"https://newsnowfinland.fi/author/david#author"},"headline":"Increased numbers being treated for kidney disease","datePublished":"2020-01-22T12:57:13+02:00","dateModified":"2020-01-22T12:57:13+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#webpage"},"publisher":{"@id":"https://newsnowfinland.fi/#organization"},"articleSection":"Health &amp; Lifestyle, dialysis, health, hospital, wellness","image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg","width":1254,"height":836,"caption":"File picture of dialysis machine / Credit: iStock"}},{"@type":"Person","@id":"https://newsnowfinland.fi/author/david#author","name":"News Now Staff","sameAs":["https://www.facebook.com/newsnowfinland","@newsnowfinland"]}]}</script>
<link rel="canonical" href="https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Increased numbers being treated for kidney disease | News Now Finland" />
<meta property="og:description" content="Kidney disease is more common in Finnish men than women, especially in older people." />
<meta property="og:url" content="https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease" />
<meta property="og:site_name" content="News Now Finland" />
<meta property="og:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-1024x683.jpg" />
<meta property="fb:app_id" content="1546936432038349" />
<meta property="article:published_time" content="2020-01-22T12:57:13Z" />
<meta property="article:modified_time" content="2020-01-22T12:57:13Z" />
<meta property="article:author" content="https://www.facebook.com/newsnowfinland" />
<meta property="og:image:secure_url" content="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsnowfinland" />
<meta name="twitter:creator" content="@newsnowfinland" />
<meta name="twitter:domain" content="NewsNowFinland.fi" />
<meta name="twitter:title" content="Increased numbers being treated for kidney disease | News Now Finland" />
<meta name="twitter:description" content="Kidney disease is more common in Finnish men than women, especially in older people." />
<meta name="twitter:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-1024x683.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Feed" href="https://newsnowfinland.fi/feed" />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Comments Feed" href="https://newsnowfinland.fi/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsnowfinland.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsnowfinland.fi\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17419","token":"070edbe133","debug":""};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newsnowfinland.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsnowfinland.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsnowfinland.fi/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HS poll shows mixed fortunes for political parties' href='https://newsnowfinland.fi/politics/hs-poll-shows-mixed-fortunes-for-political-parties' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://newsnowfinland.fi/?p=17419' />
<link rel="alternate" type="application/json+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease" />
<link rel="alternate" type="text/xml+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129737967-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129737967-1');
</script>

<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5527033482051766",
enable_page_level_ads: true
});
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"070edbe133","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsnowfinland.fi\/wp-admin\/","wpRestNonce":"070edbe133","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsnowfinland.fi/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/category/health-lifestyle",
                    "name": "Health &amp; Lifestyle"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease",
                    "name": "Increased numbers being treated for kidney disease"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #30a467;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #30a467;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #30a467;
                }
                .tdm-btn-style1 {
					background-color: #30a467;
				}
				.tdm-btn-style2:before {
				    border-color: #30a467;
				}
				.tdm-btn-style2 {
				    color: #30a467;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #30a467;
                    -moz-box-shadow: 0 2px 16px #30a467;
                    box-shadow: 0 2px 16px #30a467;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #30a467;
                    -moz-box-shadow: 0 4px 26px #30a467;
                    box-shadow: 0 4px 26px #30a467;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-17419 single-format-standard td-standard-pack increased-numbers-being-treated-for-kidney-disease global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsnowfinland/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video &#038; Photos</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy &#038; Business</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a>Everything<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups &#038; Tech</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health &#038; Lifestyle</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsnowfinland.fi/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_449" class="tdc-zone"><div class="tdc_zone tdi_2_159  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_159{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_159:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_159:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_159{
position:relative;
}
}

</style>
<div class="tdi_1_449_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_449_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_d84" class="tdc-row"><div class="vc_row tdi_4_512  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_512{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_511  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_511{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_511{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_511{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_24d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_24d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_24d{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_24d{
                    display: inline-block;
                }.tdi_7_24d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_24d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_24d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_089  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_089{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_089{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_089{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_98e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_98e" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_98e .tdb-logo-a,
                .tdi_10_98e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_98e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_98e .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_98e .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_98e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_98e .tdb-logo-icon{
                    top: 0px;
                }.tdi_10_98e .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_98e .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_98e .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_98e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_98e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_98e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_98e .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_98e .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_98e .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_e3d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_e3d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_e3d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e3d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_9d2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_9d2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_9d2{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_9d2{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_9d2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_9d2 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_11d" class="tdc-zone"><div class="tdc_zone tdi_15_6ed  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_6ed{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_6ed:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_6ed:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_6ed{
position:relative;
}
}

</style>
<div class="tdi_14_11d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_11d_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_1d9" class="tdc-row"><div class="vc_row tdi_17_e22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_e22{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_e22 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_e22 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_65e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_65e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_65e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_65e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_4e8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_4e8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_4e8{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_4e8{
                    display: inline-block;
                }.tdi_20_4e8 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_4e8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_4e8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_335  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_335{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_335{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_335{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_142 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_142" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_142 .tdb-logo-a,
                .tdi_23_142 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_142 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_142 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_142 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_142 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_142 .tdb-logo-icon{
                    top: 0px;
                }.tdi_23_142 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_142 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_142 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_142 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_142 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_142 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_142 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_142 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_142 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_422  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_422{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_422{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_422{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_08e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_08e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_08e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_08e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_08e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_08e .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_196" class="tdc-zone"><div class="tdc_zone tdi_28_343  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_343{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_343{
position:relative;
}

</style>
<div class="tdi_27_196_rand_style td-element-style" ><style>
.tdi_27_196_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_229" class="tdc-row stretch_row"><div class="vc_row tdi_30_4a6  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_4a6{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_4a6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_4a6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_4a6.tdc-row-content-vert-center,
                    .tdi_30_4a6.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_4a6.tdc-row-content-vert-bottom,
                    .tdi_30_4a6.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_4a6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_4a6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_4a6{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_4a6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_229_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_229_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_229_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_9d8  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_9d8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_9d8{
width:80% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_34_6e5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_6e5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_6e5{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_35_25e" class="tdc-row"><div class="vc_row tdi_36_291  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_291{
                    min-height: 0;
                }.tdi_36_291:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_36_291 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_291 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_38_444  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_444{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_444{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_055" class="tdc-row"><div class="vc_row tdi_40_029  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_029{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_029{
padding-top:20px !important;
}

.tdi_40_029 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_029{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_ece  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_ece{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_b35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_b35" >
<style>

/* inline tdc_css att */

.tdi_43_b35{
padding-top:17px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_b35 .tdb-logo-a,
                .tdi_43_b35 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_b35 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_b35 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_b35 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_43_b35 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_b35 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_b35 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_b35 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_b35 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_43_b35 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_b35 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_211 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_211"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_211 .td_block_inner{
                    text-align: center;
                }.tdi_44_211 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_211 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_211 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_211 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_211 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_211 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_211 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_211 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_211 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_211 .tdb-menu > li > a,
                .tdi_44_211 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_211 .tdb-menu > li > a,
                .tdi_44_211 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_44_211 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_44_211 .tdb-menu > li > a:after,
				.tdi_44_211 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44_211 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_47_591" class="tdc-row"><div class="vc_row tdi_48_692  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_692{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_692 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_692 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_692.tdc-row-content-vert-center,
                    .tdi_48_692.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_692.tdc-row-content-vert-bottom,
                    .tdi_48_692.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_692.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_692.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_692{
padding-top:24px !important;
}

.tdi_48_692 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_692{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_918  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_918{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_52_996  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_35e" class="tdc-zone"><div class="tdc_zone tdi_54_961  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_961{
                    min-height: 0;
                }.tdi_54_961:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_54_961:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_54_961{
position:relative;
}

</style>
<div class="tdi_53_35e_rand_style td-element-style" ><style>
.tdi_53_35e_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_55_881" class="tdc-row stretch_row"><div class="vc_row tdi_56_e96  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_e96{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_56_e96.tdc-row-content-vert-center,
                    .tdi_56_e96.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_e96.tdc-row-content-vert-bottom,
                    .tdi_56_e96.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_e96.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_e96.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56_e96{
position:relative;
}

.tdi_56_e96 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_881_rand_style td-element-style" ><style>
.tdi_55_881_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_58_196  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_196{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_99e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_99e" >
<style>

/* inline tdc_css att */

.tdi_59_99e{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_59_99e{
                    display: inline-block;
                }.tdi_59_99e .tdb-logo-a,
                .tdi_59_99e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_59_99e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_99e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_99e .tdb-logo-img{
                    max-width: 40px;
                }.tdi_59_99e .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_59_99e .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_59_99e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_59_99e .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_99e .tdb-logo-img{
                    max-width: 186px;
                }.tdi_59_99e .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_60_e6d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_e6d"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_e6d{
                    display: inline-block;
                }.tdi_60_e6d .tdb-menu > li .tdb-menu-sep,
                .tdi_60_e6d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_e6d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_e6d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_e6d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_e6d .tdb-menu > li > a,
                .tdi_60_e6d .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_60_e6d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_e6d .tdb-menu .tdb-normal-menu ul,
                .tdi_60_e6d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_e6d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_e6d .tdb-menu > li > a,
                .tdi_60_e6d .td-subcat-more{
                    padding: 0 9px;
                }.tdi_60_e6d .tdb-menu > li > a,
                .tdi_60_e6d .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_60_e6d .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_60_e6d .tdb-menu > li > a:after,
				.tdi_60_e6d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_60_e6d class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_cc2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_cc2" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsnowfinland.fi/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsnowfinland.fi/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health &amp;amp; Lifestyle" class="entry-crumb" href="https://newsnowfinland.fi/category/health-lifestyle">Health &amp; Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Increased numbers being treated for kidney disease</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17419" class="post-17419 post type-post status-publish format-standard has-post-thumbnail category-health-lifestyle tag-dialysis tag-health tag-hospital tag-wellness" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/health-lifestyle">Health &amp; Lifestyle</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Increased numbers being treated for kidney disease</h1>
                                    <p class="td-post-sub-title">Kidney disease is more common in Finnish men than women, especially in older people. </p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsnowfinland.fi/author/david">News Now Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T14:57:13+00:00" >January 22, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17419">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Increased+numbers+being+treated+for+kidney+disease&url=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg&description=Increased+numbers+being+treated+for+kidney+disease">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Increased+numbers+being+treated+for+kidney+disease %0A%0A https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg" data-caption="File picture of dialysis machine / Credit: iStock"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-696x464.jpg" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg 1254w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">File picture of dialysis machine / Credit: iStock</figcaption></figure></div>
            <!-- content --><p>The number of people receiving treatment for kidney disease in Finland has increased, while advances in medicine mean the risk of death from kidney disease has decreased.</p>
<p>That&#8217;s according to the <a href="https://www.muma.fi/liitto/ajankohtaista/uutiset/munuaissairauden_takia_hoidossa_olevien_maara_lisaantyy.5234.news">annual report</a> from the <a href="https://www.muma.fi/liitto/suomen_munuaistautirekisteri/finnish_registry_for_kidney_diseases"><strong>Finnish Registry for Kidney Diseases</strong></a> which says dialysis and transplant numbers have increased by 20% over the last decade.</p>
<p>&#8220;The increase in the number of people being treated is due to the steady decline in mortality as treatments for various diseases develop&#8221; explains <strong>Dr Patrik Finne.</strong></p>
<p>&#8220;The risk of premature death has decreased by about 40 percent since 2000&#8221; he adds.</p>
<p>The most common disease that leads to dialysis is diabetes, and overall kidney disease is more common in men then women, especially the elderly.</p>
<p>&#8220;At the end of 2018, 75% more men were in active care than women. The gender gap is particularly pronounced in the oldest age group, which is 2.6 times more men than women&#8221; says Finne.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_64_16e td_block_template_1">
<style>
/* custom css */
.tdi_64_16e.td-a-rec-img{
				    text-align: left;
				}.tdi_64_16e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#"><img src="https://newsnowfinland.fi/wp-content/uploads/ad-02.jpg"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">News Now Finland </a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsnowfinland.fi/tag/dialysis">dialysis</a></li><li><a href="https://newsnowfinland.fi/tag/health">health</a></li><li><a href="https://newsnowfinland.fi/tag/hospital">hospital</a></li><li><a href="https://newsnowfinland.fi/tag/wellness">wellness</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Increased+numbers+being+treated+for+kidney+disease&url=https%3A%2F%2Fnewsnowfinland.fi%2Fhealth-lifestyle%2Fincreased-numbers-being-treated-for-kidney-disease&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg&description=Increased+numbers+being+treated+for+kidney+disease">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Increased+numbers+being+treated+for+kidney+disease %0A%0A https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsnowfinland.fi/politics/hs-poll-shows-mixed-fortunes-for-political-parties">HS poll shows mixed fortunes for political parties</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsnowfinland.fi/author/david"><img width="96" height="96" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg 96w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-150x150.jpg 150w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-24x24.jpg 24w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsnowfinland.fi/author/david">News Now Staff</a></span></div><div class="td-author-description">Independent original journalism, daily news updates, analysis &amp; commentary for Finland, in English.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Now Staff"></span><meta itemprop="datePublished" content="2020-01-22T14:57:13+02:00"><meta itemprop="dateModified" content="2020-01-22T14:57:13+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"></span><meta itemprop="name" content="News Now Finland"></span><meta itemprop="headline " content="Increased numbers being treated for kidney disease"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1071014828.jpg"><meta itemprop="width" content="1254"><meta itemprop="height" content="836"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_65_e12 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_e12" ><script>var block_tdi_65_e12 = new tdBlock();
block_tdi_65_e12.id = "tdi_65_e12";
block_tdi_65_e12.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_e12","td_column_number":3,"live_filter_cur_post_id":17419,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_e12","tdc_css_class_style":"tdi_65_e12_rand_style"}';
block_tdi_65_e12.td_column_number = "3";
block_tdi_65_e12.block_type = "td_block_related_posts";
block_tdi_65_e12.post_count = "3";
block_tdi_65_e12.found_posts = "97";
block_tdi_65_e12.header_color = "";
block_tdi_65_e12.ajax_pagination_infinite_stop = "";
block_tdi_65_e12.max_num_pages = "33";
tdBlocksArray.push(block_tdi_65_e12);
</script><h4 class="td-related-title td-block-title"><a id="tdi_66_e4a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_e12" href="#">RELATED ARTICLES</a><a id="tdi_67_a0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_e12" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_e12 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/health-lifestyle/measles-risk-warning-for-middle-aged-people" rel="bookmark" class="td-image-wrap" title="Measles risk warning for middle-aged people"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1159665817-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1159665817-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/01/iStock-1159665817-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Measles risk warning for middle-aged people" /></a></div>                <a href="https://newsnowfinland.fi/category/health-lifestyle" class="td-post-category">Health &amp; Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/health-lifestyle/measles-risk-warning-for-middle-aged-people" rel="bookmark" title="Measles risk warning for middle-aged people">Measles risk warning for middle-aged people</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/survey-almost-half-of-school-principals-stressed-and-exhausted-at-work" rel="bookmark" class="td-image-wrap" title="Survey: Almost half of school principals stressed and exhausted at work"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2017/10/iStock-626302446-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2017/10/iStock-626302446-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2017/10/iStock-626302446-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Survey: Almost half of school principals stressed and exhausted at work" /></a></div>                <a href="https://newsnowfinland.fi/category/health-lifestyle" class="td-post-category">Health &amp; Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/survey-almost-half-of-school-principals-stressed-and-exhausted-at-work" rel="bookmark" title="Survey: Almost half of school principals stressed and exhausted at work">Survey: Almost half of school principals stressed and exhausted at work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/most-people-under-35-in-finland-know-someone-who-uses-drugs" rel="bookmark" class="td-image-wrap" title="Most people under 35 in Finland know someone who uses drugs"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-1036594994-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-1036594994-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2019/10/iStock-1036594994-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Most people under 35 in Finland know someone who uses drugs" /></a></div>                <a href="https://newsnowfinland.fi/category/health-lifestyle" class="td-post-category">Health &amp; Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/most-people-under-35-in-finland-know-someone-who-uses-drugs" rel="bookmark" title="Most people under 35 in Finland know someone who uses drugs">Most people under 35 in Finland know someone who uses drugs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_e12" data-td_block_id="tdi_65_e12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_e12" data-td_block_id="tdi_65_e12"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newsnowfinland.fi/health-lifestyle/increased-numbers-being-treated-for-kidney-disease" aria-current="page">Increased numbers being treated for kidney disease</a>
											<span class="post-date">January 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/politics/hs-poll-shows-mixed-fortunes-for-political-parties">HS poll shows mixed fortunes for political parties</a>
											<span class="post-date">January 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/prime-minister-in-davos-for-world-economic-forum">Prime Minister in Davos for World Economic Forum</a>
											<span class="post-date">January 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-22nd-january-2020">Morning headlines: Wednesday 22nd January 2020</a>
											<span class="post-date">January 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/videos/gallery-vaasa-sand-sculptures">GALLERY: Vaasa sand sculptures</a>
											<span class="post-date">January 21, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/new-e200-million-jatkasaari-complex-could-become-helsinkis-home-of-floorball">New €200 million Jätkäsaari complex could become Helsinki&#8217;s home of floorball</a>
											<span class="post-date">January 21, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/valmet-starts-talks-to-cut-90-tampere-jobs">Valmet starts talks to cut 90 Tampere jobs</a>
											<span class="post-date">January 21, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/study-successful-integration-not-just-down-to-one-factor">Study: Successful integration not just down to one factor</a>
											<span class="post-date">January 21, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/arts-culture/finlands-2020-eurovision-hopefuls-revealed">Finland&#8217;s 2020 Eurovision hopefuls revealed</a>
											<span class="post-date">January 21, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/weather/snow-sculptors-in-vaasa-forced-to-use-sand-due-to-warm-winter">Snow sculptors in Vaasa forced to use sand due to warm winter</a>
											<span class="post-date">January 21, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_68_e50" class="tdc-zone"><div class="tdc_zone tdi_69_6e0  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_69_6e0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_69_6e0{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

</style>
<div class="tdi_68_e50_rand_style td-element-style" ><style>
.tdi_68_e50_rand_style{
background-color:#1e73be !important;
}
 </style></div><div id="tdi_70_f61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_686  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_686{
                    min-height: 0;
                }
</style><div class="vc_column tdi_73_2ec  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_2ec{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_75_11b "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_76_68e  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_76_68e{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_76_68e .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}.tdi_76_68e:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_77_5ac tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_5ac" >
<style>
.td-theme-wrap .tdi_77_5ac .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.tdi_77_5ac{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_77_5ac{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><b>Executive Editor</b><br /><i>Uutispäällikkö / Nyhetsredaktör</i><br />David Mac Dougall<br />david@newsnowfinland.fi</p>
<p><b>Senior Editorial Writer</b><br /><i>Pääkirjoitustoimittaja / Lederskribent</i><br />Janne Strang<br />janne@newsnowfinland.fi</p>
<p><b>Story Tips &#038; Press Releases</b><br /><i>Newsdesk<br />Newsdeskiltä / Redaktionen</i><br />newsdesk@newsnowfinland.fi<br />Puh: 046 969 5874</p>
</div></div></div></div></div></div><div id="tdi_78_685" class="tdc-row"><div class="vc_row tdi_79_9ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_9ee{
                    min-height: 0;
                }
</style><div class="vc_column tdi_81_1a8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_1a8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_82_2f2" class="tdc-row"><div class="vc_row tdi_83_680  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_680{
                    min-height: 0;
                }
</style><div class="vc_column tdi_85_917  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_917{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e28614a0f3ae
    -->

    






			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 100  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<!-- JS generated by theme -->

<script>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</script>


<script data-optimized='1' src='https://newsnowfinland.fi/min/7740e.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-22 16:50:50 -->