<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Across Our Region: Top stories from the last seven days | News Now Finland</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/aea87.css' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/a09fa.css' /><script type='text/javascript' src='https://newsnowfinland.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.6'></script><script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://newsnowfinland.fi/min/b1b9f.js' ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsnowfinland.fi/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The biggest stories, and other interesting news, from the eight Nordic and Baltic countries plus our eastern neighbour Russia." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsnowfinland.fi/#organization","url":"https://newsnowfinland.fi/","name":"News Now Finland","sameAs":["https://www.facebook.com/newsnowfinland","https://www.instagram.com/newsnowfinland/","https://twitter.com/newsnowfinland"]},{"@type":"WebSite","@id":"https://newsnowfinland.fi/#website","url":"https://newsnowfinland.fi/","name":"News Now Finland","publisher":{"@id":"https://newsnowfinland.fi/#organization"}},{"@type":"WebPage","@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#webpage","url":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2","inLanguage":"en-GB","name":"Across Our Region: Top stories from the last seven days","isPartOf":{"@id":"https://newsnowfinland.fi/#website"},"image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png","width":940,"height":788,"caption":"Across Our Region"},"primaryImageOfPage":{"@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#primaryimage"},"datePublished":"2020-11-22T08:27:30+02:00","dateModified":"2020-11-22T08:27:30+02:00","description":"The biggest stories, and other interesting news, from the eight Nordic and Baltic countries plus our eastern neighbour Russia. "},{"@type":"Article","@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#article","isPartOf":{"@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#webpage"},"author":{"@id":"https://newsnowfinland.fi/author/david#author"},"headline":"Across Our Region: Top stories from the last seven days","datePublished":"2020-11-22T08:27:30+02:00","dateModified":"2020-11-22T08:27:30+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#webpage"},"publisher":{"@id":"https://newsnowfinland.fi/#organization"},"articleSection":"Finland International, Across Our Region","image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png","width":940,"height":788,"caption":"Across Our Region"}},{"@type":"Person","@id":"https://newsnowfinland.fi/author/david#author","name":"News Now Staff","sameAs":["https://www.facebook.com/newsnowfinland","@newsnowfinland"]}]}</script>
<link rel="canonical" href="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Across Our Region: Top stories from the last seven days | News Now Finland" />
<meta property="og:description" content="The biggest stories, and other interesting news, from the eight Nordic and Baltic countries plus our eastern neighbour Russia." />
<meta property="og:url" content="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2" />
<meta property="og:site_name" content="News Now Finland" />
<meta property="og:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png" />
<meta property="fb:app_id" content="1546936432038349" />
<meta property="article:published_time" content="2020-11-22T08:27:30Z" />
<meta property="article:modified_time" content="2020-11-22T08:27:30Z" />
<meta property="article:author" content="https://www.facebook.com/newsnowfinland" />
<meta property="og:image:secure_url" content="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsnowfinland" />
<meta name="twitter:creator" content="@newsnowfinland" />
<meta name="twitter:domain" content="NewsNowFinland.fi" />
<meta name="twitter:title" content="Across Our Region: Top stories from the last seven days | News Now Finland" />
<meta name="twitter:description" content="The biggest stories, and other interesting news, from the eight Nordic and Baltic countries plus our eastern neighbour Russia." />
<meta name="twitter:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Feed" href="https://newsnowfinland.fi/feed" />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Comments Feed" href="https://newsnowfinland.fi/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsnowfinland.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsnowfinland.fi\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"24893","token":"3790d8eb3e","debug":""};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newsnowfinland.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsnowfinland.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsnowfinland.fi/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GALLERY: Winter is around the corner' href='https://newsnowfinland.fi/videos/gallery-winter-is-around-the-corner' />
<link rel='next' title='Interview: Finland-lead international conference finds Afghanistan at a crossroads' href='https://newsnowfinland.fi/finland-international/interview-finland-lead-international-conference-finds-afghanistan-at-a-crossroads' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://newsnowfinland.fi/?p=24893' />
<link rel="alternate" type="application/json+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2" />
<link rel="alternate" type="text/xml+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129737967-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129737967-1');
</script>

<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5527033482051766",
enable_page_level_ads: true
});
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3790d8eb3e","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsnowfinland.fi\/wp-admin\/","wpRestNonce":"3790d8eb3e","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsnowfinland.fi/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/category/finland-international",
                    "name": "Finland International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2",
                    "name": "Across Our Region: Top stories from the last seven days"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #30a467;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #30a467;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #30a467;
                }
                .tdm-btn-style1 {
					background-color: #30a467;
				}
				.tdm-btn-style2:before {
				    border-color: #30a467;
				}
				.tdm-btn-style2 {
				    color: #30a467;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #30a467;
                    -moz-box-shadow: 0 2px 16px #30a467;
                    box-shadow: 0 2px 16px #30a467;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #30a467;
                    -moz-box-shadow: 0 4px 26px #30a467;
                    box-shadow: 0 4px 26px #30a467;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-24893 single-format-standard td-standard-pack across-our-region-top-stories-from-the-last-seven-days-2 global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsnowfinland/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video &#038; Photos</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy &#038; Business</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a>Everything<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups &#038; Tech</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health &#038; Lifestyle</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsnowfinland.fi/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_985" class="tdc-zone"><div class="tdc_zone tdi_2_c5b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_c5b{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_c5b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_c5b:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_c5b{
position:relative;
}
}

</style>
<div class="tdi_1_985_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_985_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_957" class="tdc-row"><div class="vc_row tdi_4_96b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_96b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_599  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_599{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_599{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_599{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_bb0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_bb0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_bb0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_bb0{
                    display: inline-block;
                }.tdi_7_bb0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_bb0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_bb0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_5e6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_5e6{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_5e6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5e6{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_5ee" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_5ee .tdb-logo-a,
                .tdi_10_5ee h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_5ee .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_5ee .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5ee .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_5ee .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_5ee .tdb-logo-icon{
                    top: 0px;
                }.tdi_10_5ee .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_5ee .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_5ee .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_5ee .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5ee .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_5ee .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_5ee .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_5ee .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_5ee .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_d19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_d19{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_d19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_d19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_155 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_155" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_155{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_155{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_155 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_155 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_fc5" class="tdc-zone"><div class="tdc_zone tdi_15_b95  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_b95{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_b95:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_b95:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_b95{
position:relative;
}
}

</style>
<div class="tdi_14_fc5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_fc5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_5d5" class="tdc-row"><div class="vc_row tdi_17_191  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_191{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_191 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_191 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_bdd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_bdd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_bdd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_bdd{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_65e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_65e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_65e{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_65e{
                    display: inline-block;
                }.tdi_20_65e .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_65e .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_65e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_bdb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_bdb{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_bdb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_bdb{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_d64 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_d64" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_d64 .tdb-logo-a,
                .tdi_23_d64 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_d64 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_d64 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_d64 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_d64 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_d64 .tdb-logo-icon{
                    top: 0px;
                }.tdi_23_d64 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_d64 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_d64 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_d64 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_d64 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_d64 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_d64 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_d64 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_d64 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_daf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_daf{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_daf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_daf{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_6d6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_6d6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_6d6{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_6d6{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_6d6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_6d6 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_b9b" class="tdc-zone"><div class="tdc_zone tdi_28_a67  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_a67{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_a67{
position:relative;
}

</style>
<div class="tdi_27_b9b_rand_style td-element-style" ><style>
.tdi_27_b9b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_5bb" class="tdc-row stretch_row"><div class="vc_row tdi_30_5d8  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_5d8{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_5d8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_5d8 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_5d8.tdc-row-content-vert-center,
                    .tdi_30_5d8.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_5d8.tdc-row-content-vert-bottom,
                    .tdi_30_5d8.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_5d8.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_5d8.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_5d8{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_5d8 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_5bb_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_5bb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_5bb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_ff5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_ff5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_ff5{
width:80% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_34_5fd  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_5fd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_5fd{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_35_dcf" class="tdc-row"><div class="vc_row tdi_36_fd9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_fd9{
                    min-height: 0;
                }.tdi_36_fd9:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_36_fd9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_fd9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_38_6b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_6b6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_6b6{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_b6e" class="tdc-row"><div class="vc_row tdi_40_5bf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_5bf{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_5bf{
padding-top:20px !important;
}

.tdi_40_5bf .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_5bf{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_db0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_db0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_675 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_675" >
<style>

/* inline tdc_css att */

.tdi_43_675{
padding-top:17px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_675 .tdb-logo-a,
                .tdi_43_675 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_675 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_675 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_675 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_43_675 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_675 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_675 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_675 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_675 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_43_675 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_675 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_bdb tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_bdb"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_bdb .td_block_inner{
                    text-align: center;
                }.tdi_44_bdb .tdb-menu > li .tdb-menu-sep,
                .tdi_44_bdb .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_bdb .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_bdb .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_bdb .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_bdb .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_bdb .tdb-menu .tdb-normal-menu ul,
                .tdi_44_bdb .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_bdb .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_bdb .tdb-menu > li > a,
                .tdi_44_bdb .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_bdb .tdb-menu > li > a,
                .tdi_44_bdb .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_44_bdb .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_44_bdb .tdb-menu > li > a:after,
				.tdi_44_bdb .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44_bdb class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_47_b5b" class="tdc-row"><div class="vc_row tdi_48_f0b  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_f0b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_f0b {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_f0b .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_f0b.tdc-row-content-vert-center,
                    .tdi_48_f0b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_f0b.tdc-row-content-vert-bottom,
                    .tdi_48_f0b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_f0b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_f0b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_f0b{
padding-top:24px !important;
}

.tdi_48_f0b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_f0b{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_de0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_de0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_52_499  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_e96" class="tdc-zone"><div class="tdc_zone tdi_54_e6d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_e6d{
                    min-height: 0;
                }.tdi_54_e6d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_54_e6d:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_54_e6d{
position:relative;
}

</style>
<div class="tdi_53_e96_rand_style td-element-style" ><style>
.tdi_53_e96_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_55_beb" class="tdc-row stretch_row"><div class="vc_row tdi_56_f59  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_f59{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_56_f59.tdc-row-content-vert-center,
                    .tdi_56_f59.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_f59.tdc-row-content-vert-bottom,
                    .tdi_56_f59.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_f59.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_f59.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56_f59{
position:relative;
}

.tdi_56_f59 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_beb_rand_style td-element-style" ><style>
.tdi_55_beb_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_58_b9f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_b9f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_565 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_565" >
<style>

/* inline tdc_css att */

.tdi_59_565{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_59_565{
                    display: inline-block;
                }.tdi_59_565 .tdb-logo-a,
                .tdi_59_565 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_59_565 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_565 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_565 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_59_565 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_59_565 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_59_565 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_59_565 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_565 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_59_565 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_60_5fd tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_5fd"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_5fd{
                    display: inline-block;
                }.tdi_60_5fd .tdb-menu > li .tdb-menu-sep,
                .tdi_60_5fd .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_5fd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_5fd .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_5fd .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_5fd .tdb-menu > li > a,
                .tdi_60_5fd .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_60_5fd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_5fd .tdb-menu .tdb-normal-menu ul,
                .tdi_60_5fd .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_5fd .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_5fd .tdb-menu > li > a,
                .tdi_60_5fd .td-subcat-more{
                    padding: 0 9px;
                }.tdi_60_5fd .tdb-menu > li > a,
                .tdi_60_5fd .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_60_5fd .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_60_5fd .tdb-menu > li > a:after,
				.tdi_60_5fd .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_60_5fd class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_55f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_55f" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsnowfinland.fi/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsnowfinland.fi/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Finland International" class="entry-crumb" href="https://newsnowfinland.fi/category/finland-international">Finland International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Across Our Region: Top stories from the last seven days</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24893" class="post-24893 post type-post status-publish format-standard has-post-thumbnail category-finland-international tag-across-our-region" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Across Our Region: Top stories from the last seven days</h1>
                                    <p class="td-post-sub-title">The biggest stories, and other interesting news, from the eight Nordic and Baltic countries plus our eastern neighbour Russia. </p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsnowfinland.fi/author/david">News Now Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-22T10:27:30+00:00" >November 22, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24893">185</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Across+Our+Region%3A+Top+stories+from+the+last+seven+days&url=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png&description=Across+Our+Region%3A+Top+stories+from+the+last+seven+days">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Across+Our+Region%3A+Top+stories+from+the+last+seven+days %0A%0A https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png" data-caption="Across Our Region"><img width="696" height="583" class="entry-thumb td-modal-image" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-696x583.png" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-696x583.png 696w, https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-300x251.png 300w, https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-768x644.png 768w, https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-501x420.png 501w, https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png 940w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">Across Our Region</figcaption></figure></div>
            <!-- content --><p>Hej! Tere! Sveiki! Halló!</p>
<p>If you&#8217;re a regular <strong>News Now Finland</strong> reader then hopefully you&#8217;re well-versed in all the news that&#8217;s happening here at home. But do you know what&#8217;s going on across our region? What&#8217;s been hitting the headlines in Iceland or Lithuania? What are the top stories in Denmark or Estonia?</p>
<p>In our new regular Sunday morning feature we&#8217;re pulling together the most important stories &#8211; and some other interesting pieces of news &#8211; from the past week in seven Nordic and Baltic countries, plus our eastern neighbour Russia.</p>
<p>Everything&#8217;s in one place, with links to more information and sources clearly marked, so you can be sure there&#8217;s no fake news. Enjoy scrolling through the stories on your phone or tablet every Sunday, and catching up with the news <strong>Across Our Region</strong>.</p>
<p><img class="alignleft wp-image-24858 size-full" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/estonia-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/estonia-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/estonia-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/estonia-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/estonia-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p>Anyone traveling to <strong>Estonia</strong> from a European country is now required to self-isolate for 10-days on arrival. That&#8217;s because all European countries have more than 50 positive tests per 100,000 population in the previous two weeks, the threshold set by the government for quarantines. There is one exception to the rule &#8211; almost. The infection rate in the Vatican is currently zero, but anyone traveling from the Vatican to Estonia would have to come via Italy, and is therefore subject to the 10-day quarantine rule. <em><a href="https://estonianworld.com/life/people-arriving-in-estonia-from-all-european-countries-subjected-to-self-isolation/">[Estonian World]</a></em></p>
<p>Estonian President <strong>Kersti Kaljulaid</strong> has called for a joint digital region encompassing all the Nordic and Baltic countries. Kaljulaid made the comments on an official visit to Norway, where she said the global fight against coronavirus has shown how important the role of technology plays in such crises. <em><a href="https://www.baltictimes.com/estonian_president_calls_for_common_digital_region_of_baltics__nordic_countries/">[Baltic Times]</a></em></p>
<p>The Estonian Navy celebrated its 102 birthday this week &#8211; founded in 1918, the same year the country declared independence. <a href="https://news.err.ee/1161768/estonian-navy-marks-102nd-anniversary"><em>[ERR News]</em></a></p>
<p><img class="wp-image-24861 size-full alignleft" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/sweden-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/sweden-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/sweden-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/sweden-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/sweden-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p><strong>Sweden</strong> is implementing tough new measures as the number of Covid-19 cases there soars. It includes a ban on gatherings of more than eight people, with Prime Minister <strong>Stefan Löfven</strong> saying an &#8220;unprecedented&#8221; response was needed if his country is to curb transmission of the virus. <em><a href="https://www.bloomberg.com/news/articles/2020-11-16/sweden-imposes-unprecedented-covid-restrictions-as-cases-soar">[Bloomberg]</a></em></p>
<p>The cities of Stockholm and Malmö are closing gyms, swimming pools, art galleries, museums and other amenities run by local councils, in a bid to slow the spread of coronavirus. In Gothenburg, local authorities have also announced their intention to close museums and libraries. There are now local coronavirus restrictions in place in every Swedish region as the second wave hits the country hard. As of 20th November some 6,406 coronavirus-related deaths have been confirmed in Sweden. <a href="https://www.thelocal.se/20201120/stockholm-and-malm-shut-gyms-museums-and-swimming-pools"><em>[The Local Sweden]</em></a></p>
<p><strong><img class="alignleft size-full wp-image-24859" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/russia-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/russia-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/russia-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/russia-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/russia-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></strong><strong>RUSSIA </strong>says its official coronavirus-related death toll stands at more than 33,000 people, but Kremlin critics think the number is much higher as the country&#8217;s healthcare system struggles to cope with the influx of patients. One statistician estimates there have been 130,000 excess deaths this year and video inside crowded hospitals shows crowded wards and morgues with bodies stacked on top of each other. <em><a href="https://edition.cnn.com/2020/11/17/europe/russia-coronavirus-pandemic-excess-deaths-intl/index.html">[CNN]</a></em></p>
<p>A new law that would give Russian President <strong>Vladimir Putin</strong> lifetime immunity from prosecution has passed the first reading in the lower house of the Duma this week. Currently Russian presidents are only immune from prosecution for crimes committed while in office, but the new law would extend that and also include members of the president&#8217;s family. It also makes Vladimir Putin exempt from searches, arrests or questioning. <a href="https://www.themoscowtimes.com/2020/11/18/bill-to-give-putin-lifetime-immunity-passes-first-reading-a72079"><em>[Moscow Times / AFP]</em></a></p>
<p>Video released this week show Russian special forces rescuing a 7-year old boy apparently being held captive by a suspected paedophile. The child went missing at the end of September. <em><a href="https://www.bbc.com/news/world-europe-55024974">[BBC]</a></em></p>
<p><img class="alignleft wp-image-24860 size-full" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/denmark-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/denmark-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/denmark-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/denmark-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/denmark-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p><strong>DENMARK</strong>&#8216;s mass culling of mink to stop the spread of a coronavirus-variant that had jumped between animals and humans, continues to have political implications. This week the minister of agriculture resigned, and the opposition has put pressure on the prime minister to step down over the culling of all mink &#8211; which previously the government had admitted was illegal. In opinion polls, the Danish government&#8217;s popularity has fallen by 20%. <em><a href="https://www.nytimes.com/2020/11/19/world/the-culling-of-minks-in-denmark-prompts-a-political-crisis.html">[New York Times]</a></em></p>
<p>The most famous restaurant name in Denmark Noma, is changing its menu. The two-starred Michelin restaurant is ditching the high-end dining experience to open a burger and chips joint instead. The kitchen will still use organic ingredients and some creative techniques, but offer a much cheaper dining experience. While dinners at Noma could cost more than €300, the burgers and chips at POPL &#8211; which opens early December after a successful pop-up experiment during the summer &#8211; are around €25 including a side of fries. <a href="https://www.theguardian.com/food/2020/nov/22/hold-the-18-course-dinners-noma-chef-opens-up-a-burger-joint"><em>[Guardian]</em></a></p>
<p><img class="alignleft wp-image-24857 size-full" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/latvia-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/latvia-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/latvia-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/latvia-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/latvia-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p>The <strong>Latvian</strong> government has announced more sanctions against neighbour Belarus, adding several dozen extra names to a travel ban list. The ban includes Belarus government ministers and senior officials in several ministries, with the Latvians noting the list was drawn up in cooperation with Estonia and Lithuania as well. <a href="https://eng.lsm.lv/article/politics/diplomacy/more-belarusian-officials-added-to-latvias-entry-blacklist.a382476/"><em>[LSM &#8211; Latvian Public Broadcasting]</em></a></p>
<p>Police in Latvia have raided a number of locations suspected of being involved in a human trafficking ring. Foreign workers, reportedly from India, were found to be working in several bakeries under forced labour conditions. The police apparently got a tip-off from the Indian embassy about their citizens working after being trafficked. <em><a href="https://eng.lsm.lv/article/society/crime/police-uncover-suspected-human-trafficking-at-bakery-company-in-latvia.a382443/">[LSM &#8211; Latvian Public Broadcasting]</a></em></p>
<p><img class="alignleft wp-image-24862 size-full" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/norway-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/norway-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/norway-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/norway-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/norway-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p><strong>Norway</strong>-based low-cost airline <strong>Norwegian</strong> has filed for bankruptcy protection from its creditors in Ireland, where its aircraft assets are held. &#8220;The purpose of the process is to reduce debt, rightsize the fleet and secure new capital&#8221; the company said in a statement this week. Founded in 1993, the airline has seen rapid expansion across Europe and long-haul services as well. However this year the economic impact of the coronavirus pandemic has severely hit Norwegian&#8217;s bottom line. The company&#8217;s stock has lost more than 98% of its value on the Oslo Stock Exchange this year. <em><a href="https://edition.cnn.com/2020/11/18/business/norwegian-air-bankruptcy-protection/index.html">[CNN]</a></em></p>
<p>Norway&#8217;s quarantine hotels are open for business &#8211; where new arrivals from high risk coronavirus countries can stay at a subsidized rate during their self-isolation. All meals are provided during the stay, but guests are restricted to certain floors of the hotels and no guests are allowed. <em><a href="https://www.forbes.com/sites/davidnikel/2020/11/19/norways-quarantine-hotels-are-open-for-business/?sh=168136140b5f">[Forbes]</a></em></p>
<p><img class="alignleft size-full wp-image-24863" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/iceland-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/iceland-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/iceland-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/iceland-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/iceland-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" />The government of <strong>Iceland</strong> is set to offer free Covid-19 tests to incoming passengers from 1st December to 1st January. The aim of the move is to encourage people to be tested rather than to commit to a period in quarantine, so reducing the likelihood that they will bring the infection with them into the country. <em><a href="https://www.government.is/news/article/2020/11/18/COVID-19-Screening-at-the-border-temporarily-free-of-charge/">[Iceland Ministry of Health]</a></em></p>
<p>A new report written by GRECO, the Group of States Against Corruption, says Iceland must do more to fight corruption and do more to improve the integrity of senior officials and law enforcement officers. GRECO notes that Iceland has satisfactorily implemented only four out of 18 recommendations made in a previous report. <a href="https://icelandmonitor.mbl.is/news/politics_and_society/2020/11/16/iceland_must_do_more_to_fight_corruption/"><em>[Iceland Monitor]</em></a></p>
<p>An ambitious reforestation project is raising money to plant 170 hectares of trees in Iceland. The island used to be 40% covered in trees but deforestation and soil erosion over the decades have reduced this to just 5% today. <a href="https://grapevine.is/news/2020/11/20/new-project-launched-to-plant-more-trees-in-iceland/"><em>[Reykjavik Grapevine]</em></a></p>
<p><img class="alignleft wp-image-24856 size-full" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/lithuania-flag-bubble.png" alt="" width="100" height="100" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/lithuania-flag-bubble.png 100w, https://newsnowfinland.fi/wp-content/uploads/2020/11/lithuania-flag-bubble-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/11/lithuania-flag-bubble-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/11/lithuania-flag-bubble-96x96.png 96w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p><strong>Lithuania</strong>’s incoming prime minister <strong>Ingrida Šimonytė</strong> announced her choices for the cabinet this week. Out of the 14 government ministers she proposes, six will be filled by women. <em><a href="https://bnn-news.com/week-in-lithuania-polands-duda-visits-vilnius-draws-criticism-new-government-simonyte-announced-219085">[Baltic News Network]</a></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_64_6fd td_block_template_1">
<style>
/* custom css */
.tdi_64_6fd.td-a-rec-img{
				    text-align: left;
				}.tdi_64_6fd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#"><img src="https://newsnowfinland.fi/wp-content/uploads/ad-02.jpg"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">News Now Finland </a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsnowfinland.fi/tag/across-our-region">Across Our Region</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Across+Our+Region%3A+Top+stories+from+the+last+seven+days&url=https%3A%2F%2Fnewsnowfinland.fi%2Ffinland-international%2Facross-our-region-top-stories-from-the-last-seven-days-2&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png&description=Across+Our+Region%3A+Top+stories+from+the+last+seven+days">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Across+Our+Region%3A+Top+stories+from+the+last+seven+days %0A%0A https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsnowfinland.fi/videos/gallery-winter-is-around-the-corner">GALLERY: Winter is around the corner</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsnowfinland.fi/finland-international/interview-finland-lead-international-conference-finds-afghanistan-at-a-crossroads">Interview: Finland-lead international conference finds Afghanistan at a crossroads</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsnowfinland.fi/author/david"><img width="96" height="96" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg 96w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-150x150.jpg 150w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-24x24.jpg 24w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsnowfinland.fi/author/david">News Now Staff</a></span></div><div class="td-author-description">Independent original journalism, daily news updates, analysis &amp; commentary for Finland, in English.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Now Staff"></span><meta itemprop="datePublished" content="2020-11-22T10:27:30+02:00"><meta itemprop="dateModified" content="2020-11-22T10:27:30+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"></span><meta itemprop="name" content="News Now Finland"></span><meta itemprop="headline " content="Across Our Region: Top stories from the last seven days"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_65_af5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_af5" ><script>var block_tdi_65_af5 = new tdBlock();
block_tdi_65_af5.id = "tdi_65_af5";
block_tdi_65_af5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_af5","td_column_number":3,"live_filter_cur_post_id":24893,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_af5","tdc_css_class_style":"tdi_65_af5_rand_style"}';
block_tdi_65_af5.td_column_number = "3";
block_tdi_65_af5.block_type = "td_block_related_posts";
block_tdi_65_af5.post_count = "3";
block_tdi_65_af5.found_posts = "461";
block_tdi_65_af5.header_color = "";
block_tdi_65_af5.ajax_pagination_infinite_stop = "";
block_tdi_65_af5.max_num_pages = "154";
tdBlocksArray.push(block_tdi_65_af5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_66_639" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_af5" href="#">RELATED ARTICLES</a><a id="tdi_67_b65" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_af5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_af5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/finland-international/interview-finland-lead-international-conference-finds-afghanistan-at-a-crossroads" rel="bookmark" class="td-image-wrap" title="Interview: Finland-lead international conference finds Afghanistan at a crossroads"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/pekka-haavisto-file-pic-nov-2020-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/pekka-haavisto-file-pic-nov-2020-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/11/pekka-haavisto-file-pic-nov-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Interview: Finland-lead international conference finds Afghanistan at a crossroads" /></a></div>                <a href="https://newsnowfinland.fi/category/finland-international" class="td-post-category">Finland International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/finland-international/interview-finland-lead-international-conference-finds-afghanistan-at-a-crossroads" rel="bookmark" title="Interview: Finland-lead international conference finds Afghanistan at a crossroads">Interview: Finland-lead international conference finds Afghanistan at a crossroads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days" rel="bookmark" class="td-image-wrap" title="Across Our Region: Top stories from the last seven days"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-218x150.png"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-218x150.png 218w, https://newsnowfinland.fi/wp-content/uploads/2020/11/ACROSS-OUR-REGION-gradiated-graphic-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Across Our Region: Top stories from the last seven days" /></a></div>                <a href="https://newsnowfinland.fi/category/finland-international" class="td-post-category">Finland International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days" rel="bookmark" title="Across Our Region: Top stories from the last seven days">Across Our Region: Top stories from the last seven days</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/migri-asylum-seekers-arrive-from-malta-as-part-of-eu-deal" rel="bookmark" class="td-image-wrap" title="Migri: Asylum seekers arrive from Malta as part of EU deal"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2019/09/migri-logo-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2019/09/migri-logo-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2019/09/migri-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Migri: Asylum seekers arrive from Malta as part of EU deal" /></a></div>                <a href="https://newsnowfinland.fi/category/domestic" class="td-post-category">Domestic</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/migri-asylum-seekers-arrive-from-malta-as-part-of-eu-deal" rel="bookmark" title="Migri: Asylum seekers arrive from Malta as part of EU deal">Migri: Asylum seekers arrive from Malta as part of EU deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_af5" data-td_block_id="tdi_65_af5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_af5" data-td_block_id="tdi_65_af5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-monday-23th-november-2020">Morning headlines: Monday 23th November 2020</a>
											<span class="post-date">November 23, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/finland-international/interview-finland-lead-international-conference-finds-afghanistan-at-a-crossroads">Interview: Finland-lead international conference finds Afghanistan at a crossroads</a>
											<span class="post-date">November 23, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/finland-international/across-our-region-top-stories-from-the-last-seven-days-2" aria-current="page">Across Our Region: Top stories from the last seven days</a>
											<span class="post-date">November 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/videos/gallery-winter-is-around-the-corner">GALLERY: Winter is around the corner</a>
											<span class="post-date">November 22, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/politics/finlands-youngest-mp-announces-babys-early-arrival">Finland&#8217;s youngest MP announces baby&#8217;s early arrival</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-18th-november-2020">Morning headlines: Wednesday 18th November 2020</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/fazer-on-top-as-finlands-favourite-brands-revealed">Fazer on top, as Finland&#8217;s favourite brands revealed</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/independence-day-plans-unveiled-for-socially-distanced-6th-december">Independence Day plans unveiled for socially-distanced 6th December</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/politics/crosshairs-accused-man-apologises-in-court-for-online-harassment-of-interior-minister">Crosshairs: Accused man apologises in court for online harassment of interior minister</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/capital-region-turns-to-tiktok-to-reinforce-mask-message">Capital region turns to TikTok to reinforce mask message</a>
											<span class="post-date">November 17, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><img class="aligncenter wp-image-18576 size-thumbnail" src="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png" alt="" width="150" height="150" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png 150w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-300x300.png 300w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-420x420.png 420w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-96x96.png 96w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia.png 605w" sizes="(max-width: 150px) 100vw, 150px" />
<p style="text-align: center;">News tips &amp; press releases:
<a href="mailto:newsdesk@newsnowfinland.fi">newsdesk@newsnowfinland.fi</a></p>
<p style="text-align: center;">WhatsApp / Signal / Telegram:
+358 46 570 8330</p>
<p style="text-align: center;"><a href="https://newsnowfinland.fi/editorial-and-ethics-guidelines-diversity-journalism-policies-and-complaints">Diversity policy, editorial and ethics guidelines, complaints procedure.</a></p>	</div>



</div><!--close td-outer-wrap-->


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5fbb6d9608c9d
    -->

    






			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 100  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<!-- JS generated by theme -->

<script>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</script>


<script data-optimized='1' src='https://newsnowfinland.fi/min/f3348.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-11-23 10:06:46 -->