<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Finnish &#039;ghost kitchens&#039; testing out trillion dollar restaurant trend | News Now Finland</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/0467d.css' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/460dc.css' /><script type='text/javascript' src='https://newsnowfinland.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.4'></script><script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://newsnowfinland.fi/min/38a93.js' ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsnowfinland.fi/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="EATR&#039;s four branded restaurants in eastern Helsinki can operate with lower overheads since they only offer food via online ordering." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsnowfinland.fi/#organization","url":"https://newsnowfinland.fi/","name":"News Now Finland","sameAs":["https://www.facebook.com/newsnowfinland","https://www.instagram.com/newsnowfinland/","https://twitter.com/newsnowfinland"]},{"@type":"WebSite","@id":"https://newsnowfinland.fi/#website","url":"https://newsnowfinland.fi/","name":"News Now Finland","publisher":{"@id":"https://newsnowfinland.fi/#organization"}},{"@type":"WebPage","@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#webpage","url":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend","inLanguage":"en-GB","name":"Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend","isPartOf":{"@id":"https://newsnowfinland.fi/#website"},"image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg","width":1920,"height":1280,"caption":"File picture of dishes on offer from ghost kitchens / Credit: EATR"},"primaryImageOfPage":{"@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#primaryimage"},"datePublished":"2020-08-07T10:00:14+03:00","dateModified":"2020-08-07T10:08:37+03:00","description":"EATR's four branded restaurants in eastern Helsinki can operate with lower overheads since they only offer food via online ordering. "},{"@type":"Article","@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#article","isPartOf":{"@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#webpage"},"author":{"@id":"https://newsnowfinland.fi/author/annika-schmitt#author"},"headline":"Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend","datePublished":"2020-08-07T10:00:14+03:00","dateModified":"2020-08-07T10:08:37+03:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#webpage"},"publisher":{"@id":"https://newsnowfinland.fi/#organization"},"articleSection":"Economy &amp; Business, Startups &amp; Tech, EATR, ghost kitchen, Helsinki, restaurants, startup","image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg","width":1920,"height":1280,"caption":"File picture of dishes on offer from ghost kitchens / Credit: EATR"}},{"@type":"Person","@id":"https://newsnowfinland.fi/author/annika-schmitt#author","name":"Annika Schmitt","sameAs":["@AnnikaSchmitt4"]}]}</script>
<link rel="canonical" href="https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finnish &#039;ghost kitchens&#039; testing out trillion dollar restaurant trend | News Now Finland" />
<meta property="og:description" content="EATR&#039;s four branded restaurants in eastern Helsinki can operate with lower overheads since they only offer food via online ordering." />
<meta property="og:url" content="https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend" />
<meta property="og:site_name" content="News Now Finland" />
<meta property="og:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1024x683.jpg" />
<meta property="fb:app_id" content="1546936432038349" />
<meta property="article:published_time" content="2020-08-07T10:00:14Z" />
<meta property="article:modified_time" content="2020-08-07T10:08:37Z" />
<meta property="og:image:secure_url" content="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsnowfinland" />
<meta name="twitter:creator" content="@AnnikaSchmitt4" />
<meta name="twitter:domain" content="NewsNowFinland.fi" />
<meta name="twitter:title" content="Finnish &#039;ghost kitchens&#039; testing out trillion dollar restaurant trend | News Now Finland" />
<meta name="twitter:description" content="EATR&#039;s four branded restaurants in eastern Helsinki can operate with lower overheads since they only offer food via online ordering." />
<meta name="twitter:image" content="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1024x683.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Feed" href="https://newsnowfinland.fi/feed" />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Comments Feed" href="https://newsnowfinland.fi/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsnowfinland.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsnowfinland.fi\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"22555","token":"5ac9ef63b8","debug":""};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newsnowfinland.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsnowfinland.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsnowfinland.fi/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cargo ship with coronavirus crew arriving in Uusikaupunki port' href='https://newsnowfinland.fi/domestic/cargo-ship-with-coronavirus-crew-arriving-in-uusikaupunki-port' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://newsnowfinland.fi/?p=22555' />
<link rel="alternate" type="application/json+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend" />
<link rel="alternate" type="text/xml+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129737967-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129737967-1');
</script>

<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5527033482051766",
enable_page_level_ads: true
});
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5ac9ef63b8","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsnowfinland.fi\/wp-admin\/","wpRestNonce":"5ac9ef63b8","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsnowfinland.fi/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/category/economy-business",
                    "name": "Economy &amp; Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend",
                    "name": "Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #30a467;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #30a467;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #30a467;
                }
                .tdm-btn-style1 {
					background-color: #30a467;
				}
				.tdm-btn-style2:before {
				    border-color: #30a467;
				}
				.tdm-btn-style2 {
				    color: #30a467;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #30a467;
                    -moz-box-shadow: 0 2px 16px #30a467;
                    box-shadow: 0 2px 16px #30a467;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #30a467;
                    -moz-box-shadow: 0 4px 26px #30a467;
                    box-shadow: 0 4px 26px #30a467;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-22555 single-format-standard td-standard-pack finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsnowfinland/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video &#038; Photos</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy &#038; Business</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a>Everything<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups &#038; Tech</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health &#038; Lifestyle</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsnowfinland.fi/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_c2c" class="tdc-zone"><div class="tdc_zone tdi_2_503  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_503{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_503:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_503:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_503{
position:relative;
}
}

</style>
<div class="tdi_1_c2c_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_c2c_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_004" class="tdc-row"><div class="vc_row tdi_4_dfc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_dfc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_02a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_02a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_02a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_02a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_4c0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_4c0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_4c0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_4c0{
                    display: inline-block;
                }.tdi_7_4c0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_4c0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_4c0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_022  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_022{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_022{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_022{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_520 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_520" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_520 .tdb-logo-a,
                .tdi_10_520 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_520 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_520 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_520 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_520 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_520 .tdb-logo-icon{
                    top: 0px;
                }.tdi_10_520 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_520 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_520 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_520 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_520 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_520 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_520 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_520 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_520 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_22d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_22d{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_22d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_22d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_3d8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_3d8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_3d8{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_3d8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_3d8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_3d8 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_22d" class="tdc-zone"><div class="tdc_zone tdi_15_799  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_799{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_799:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_799:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_799{
position:relative;
}
}

</style>
<div class="tdi_14_22d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_22d_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_2f6" class="tdc-row"><div class="vc_row tdi_17_dc9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_dc9{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_dc9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_dc9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_422  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_422{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_422{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_422{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_f40 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_f40" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_f40{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_f40{
                    display: inline-block;
                }.tdi_20_f40 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_f40 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_f40 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_f62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_f62{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_f62{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_f62{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_20d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_20d" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_20d .tdb-logo-a,
                .tdi_23_20d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_20d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_20d .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_20d .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_20d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_20d .tdb-logo-icon{
                    top: 0px;
                }.tdi_23_20d .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_20d .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_20d .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_20d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_20d .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_20d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_20d .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_20d .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_20d .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_d0f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_d0f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_d0f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_d0f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_a00 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_a00" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_a00{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_a00{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_a00 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_a00 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_afd" class="tdc-zone"><div class="tdc_zone tdi_28_0bb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_0bb{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_0bb{
position:relative;
}

</style>
<div class="tdi_27_afd_rand_style td-element-style" ><style>
.tdi_27_afd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_04b" class="tdc-row stretch_row"><div class="vc_row tdi_30_03f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_03f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_03f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_03f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_03f.tdc-row-content-vert-center,
                    .tdi_30_03f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_03f.tdc-row-content-vert-bottom,
                    .tdi_30_03f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_03f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_03f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_03f{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_03f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_04b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_04b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_04b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_fd2  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_fd2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_fd2{
width:80% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_34_d5f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_d5f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_d5f{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_35_b2d" class="tdc-row"><div class="vc_row tdi_36_0d0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_0d0{
                    min-height: 0;
                }.tdi_36_0d0:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_36_0d0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_0d0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_38_752  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_752{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_752{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_8e8" class="tdc-row"><div class="vc_row tdi_40_f25  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_f25{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_f25{
padding-top:20px !important;
}

.tdi_40_f25 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_f25{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_3bc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_3bc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_cd2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_cd2" >
<style>

/* inline tdc_css att */

.tdi_43_cd2{
padding-top:17px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_cd2 .tdb-logo-a,
                .tdi_43_cd2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_cd2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_cd2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_cd2 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_43_cd2 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_cd2 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_cd2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_cd2 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_cd2 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_43_cd2 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_cd2 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_9fd tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_9fd"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_9fd .td_block_inner{
                    text-align: center;
                }.tdi_44_9fd .tdb-menu > li .tdb-menu-sep,
                .tdi_44_9fd .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_9fd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_9fd .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_9fd .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_9fd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_9fd .tdb-menu .tdb-normal-menu ul,
                .tdi_44_9fd .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_9fd .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_9fd .tdb-menu > li > a,
                .tdi_44_9fd .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_9fd .tdb-menu > li > a,
                .tdi_44_9fd .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_44_9fd .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_44_9fd .tdb-menu > li > a:after,
				.tdi_44_9fd .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44_9fd class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_47_db7" class="tdc-row"><div class="vc_row tdi_48_01e  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_01e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_01e {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_01e .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_01e.tdc-row-content-vert-center,
                    .tdi_48_01e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_01e.tdc-row-content-vert-bottom,
                    .tdi_48_01e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_01e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_01e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_01e{
padding-top:24px !important;
}

.tdi_48_01e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_01e{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_0d5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_0d5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_52_d11  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_230" class="tdc-zone"><div class="tdc_zone tdi_54_202  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_202{
                    min-height: 0;
                }.tdi_54_202:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_54_202:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_54_202{
position:relative;
}

</style>
<div class="tdi_53_230_rand_style td-element-style" ><style>
.tdi_53_230_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_55_d2d" class="tdc-row stretch_row"><div class="vc_row tdi_56_26f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_26f{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_56_26f.tdc-row-content-vert-center,
                    .tdi_56_26f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_26f.tdc-row-content-vert-bottom,
                    .tdi_56_26f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_26f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_26f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56_26f{
position:relative;
}

.tdi_56_26f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_d2d_rand_style td-element-style" ><style>
.tdi_55_d2d_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_58_54d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_54d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_ddd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_ddd" >
<style>

/* inline tdc_css att */

.tdi_59_ddd{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_59_ddd{
                    display: inline-block;
                }.tdi_59_ddd .tdb-logo-a,
                .tdi_59_ddd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_59_ddd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_ddd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_ddd .tdb-logo-img{
                    max-width: 40px;
                }.tdi_59_ddd .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_59_ddd .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_59_ddd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_59_ddd .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_ddd .tdb-logo-img{
                    max-width: 186px;
                }.tdi_59_ddd .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_60_d11 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_d11"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_d11{
                    display: inline-block;
                }.tdi_60_d11 .tdb-menu > li .tdb-menu-sep,
                .tdi_60_d11 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_d11 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_d11 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_d11 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_d11 .tdb-menu > li > a,
                .tdi_60_d11 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_60_d11 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_d11 .tdb-menu .tdb-normal-menu ul,
                .tdi_60_d11 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_d11 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_d11 .tdb-menu > li > a,
                .tdi_60_d11 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_60_d11 .tdb-menu > li > a,
                .tdi_60_d11 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_60_d11 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_60_d11 .tdb-menu > li > a:after,
				.tdi_60_d11 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_60_d11 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_d77 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_d77" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsnowfinland.fi/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsnowfinland.fi/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy &amp;amp; Business" class="entry-crumb" href="https://newsnowfinland.fi/category/economy-business">Economy &amp; Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22555" class="post-22555 post type-post status-publish format-standard has-post-thumbnail category-economy-business category-startups-tech tag-eatr tag-ghost-kitchen tag-helsinki tag-restaurants tag-startup" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/economy-business">Economy &amp; Business</a></li><li class="entry-category"><a  style="background-color:#187765; color:#fff; border-color:#187765;" href="https://newsnowfinland.fi/category/startups-tech">Startups &amp; Tech</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend</h1>
                                    <p class="td-post-sub-title">EATR's four branded restaurants in eastern Helsinki can operate with lower overheads since they only offer food via online ordering. </p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsnowfinland.fi/author/annika-schmitt">Annika Schmitt</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T13:00:14+00:00" >August 7, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22555">76</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend&url=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg&description=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend %0A%0A https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg" data-caption="File picture of dishes on offer from ghost kitchens / Credit: EATR"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-696x464.jpg" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-696x464.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-300x200.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1024x683.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-768x512.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1536x1024.jpg 1536w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-1068x712.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb-630x420.jpg 630w, https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">File picture of dishes on offer from ghost kitchens / Credit: EATR</figcaption></figure></div>
            <!-- content --><p>Finnish kitchen are starting to cash in on a trillion-dollar restaurant trend that&#8217;s forecast to change the way we think of food services.</p>
<p>Ghost kitchens &#8211; also known as cloud kitchens, or virtual kitchens &#8211; don&#8217;t have bricks and mortar premises where customers can go to eat dinner, but exist instead only in the world of delivery apps, and usually come with strongly-branded concepts appealing to specific foodie demographics.</p>
<p>In a time of coronavirus, with people perhaps reluctant to go out and eat, ghost kitchens offer a tasty new, cheaper-to-run, alternative for restaurateurs. And it&#8217;s not just smaller  startups getting in on the action: last year in London <a href="https://www.restaurantdive.com/news/mcdonalds-opens-1st-ghost-restaurant-in-london/566504/">McDonald&#8217;s launched</a> its first ghost kitchen to keep up with demand for deliveries.</p>
<p>Globally, China (7,500+) and India (3,500+) lead the international market for ghost kitchens according to industry website <a href="http://www.restaurantdive.com">RestaurantDive</a>; while there&#8217;s 1,500 ghost kitchens in the US and another 750 in the UK. Allied Market Research <a href="https://www.cateringinsight.com/cloud-kitchens-forecast-to-expedite-due-to-coronavirus/">estimates</a> the sector could be worth $71.4 billion by 2027, and <a href="https://www.restaurantdive.com/news/ghost-kitchens-global-market-euromonitor/581374/">Euromonitor says</a> globally these virtual restaurants could be a trillion dollar business by 2030.</p>
<figure id="attachment_22560" aria-describedby="caption-attachment-22560" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-22560" src="https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-300x110.jpg" alt="" width="300" height="110" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-300x110.jpg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-1024x374.jpg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-768x281.jpg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-696x254.jpg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-1068x390.jpg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca-1150x420.jpg 1150w, https://newsnowfinland.fi/wp-content/uploads/2020/08/0a596dc7-6c08-4e02-b806-4b7b7c004bca.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-22560" class="wp-caption-text">Branding for four new EATR ghost kitchens launched in Helsinki, July 2020 / Credit: EATR</figcaption></figure>
<p><strong>Launching pilot ghost kitchen concept in Helsinki</strong></p>
<p>Seeing the growth potential of the ghost kitchen concept, one Helsinki-based restaurant company has opened four of them for a trial.</p>
<p>EATR&#8217;s restaurants, each with different branding and menu themes, with customers able to order from any of them for the same delivery.</p>
<p>&#8220;This kind of business exploded during the corona crisis and of course for our company, because we know the people want to eat at home all the time, more and more&#8221; says <strong>Julius Jurvanen</strong>, Chief Operating Officer of EATR.</p>
<p>EATR&#8217;s four distinct brands are <em>Brooklyn Diner</em>, serving American food; <em>Tai Aroi</em> offers classic Thai dishes; <em>Jaipur Curry</em> House serves traditional Indian flavours; and <em>Baba Jan</em> focuses on modern Indian street food.</p>
<p>&#8220;All the restaurants came from our brainstorm. We have cooks that have experience of Indian kitchen, that’s why it was a natural choice. And of course, in Finland, all the Orient food has a really good boost at the moment, so we took Thai food also. And burger is always a safe choice, because Finnish people love burgers&#8221; Jurvanen tells <strong>News Now Finland</strong>.</p>
<p>The company has followed ghost kitchen developments in the US and India to learn more about the concept.</p>
<p>&#8220;We have learned from there and we have a great believe, that this is the future also in Finland. That is why we want it to be like in the front line, doing that kind of business&#8221; says Julius Jurvanen.</p>
<p>For now, food from the four ghost kitchens can only be ordered through their own EATR app, or from the online store at <a href="https://eatr.fi/">www.eatr.fi</a>.</p>
<p>The company has plans to expand the concept to other cities if the east Helsinki test project goes well.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_64_2f5 td_block_template_1">
<style>
/* custom css */
.tdi_64_2f5.td-a-rec-img{
				    text-align: left;
				}.tdi_64_2f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#"><img src="https://newsnowfinland.fi/wp-content/uploads/ad-02.jpg"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">News Now Finland </a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsnowfinland.fi/tag/eatr">EATR</a></li><li><a href="https://newsnowfinland.fi/tag/ghost-kitchen">ghost kitchen</a></li><li><a href="https://newsnowfinland.fi/tag/helsinki">Helsinki</a></li><li><a href="https://newsnowfinland.fi/tag/restaurants">restaurants</a></li><li><a href="https://newsnowfinland.fi/tag/startup">startup</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend&url=https%3A%2F%2Fnewsnowfinland.fi%2Feconomy-business%2Ffinnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend&amp;media=https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg&description=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Finnish+%E2%80%98ghost+kitchens%E2%80%99+testing+out+trillion+dollar+restaurant+trend %0A%0A https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsnowfinland.fi/domestic/cargo-ship-with-coronavirus-crew-arriving-in-uusikaupunki-port">Cargo ship with coronavirus crew arriving in Uusikaupunki port</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsnowfinland.fi/author/annika-schmitt"><img width="96" height="96" src="https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-96x96.jpeg" class="avatar avatar-96 photo" alt="" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-96x96.jpeg 96w, https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-150x150.jpeg 150w, https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-24x24.jpeg 24w, https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-48x48.jpeg 48w, https://newsnowfinland.fi/wp-content/uploads/2020/07/annika-headshot-pic-300x300.jpeg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsnowfinland.fi/author/annika-schmitt">Annika Schmitt</a></span></div><div class="td-author-url"><a href="https://www.newsnowfinland.fi">https://www.newsnowfinland.fi</a></div><div class="td-author-description">Annika Schmitt is a summer journalist at News Now Finland. She is a media studies student.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/AnnikaSchmitt4" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Annika Schmitt"></span><meta itemprop="datePublished" content="2020-08-07T13:00:14+03:00"><meta itemprop="dateModified" content="2020-08-07T13:08:37+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"></span><meta itemprop="name" content="News Now Finland"></span><meta itemprop="headline " content="Finnish &#039;ghost kitchens&#039; testing out trillion dollar restaurant trend"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2020/08/61f977e5-442a-4540-95b5-a00b91032feb.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_65_0a2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_0a2" ><script>var block_tdi_65_0a2 = new tdBlock();
block_tdi_65_0a2.id = "tdi_65_0a2";
block_tdi_65_0a2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_0a2","td_column_number":3,"live_filter_cur_post_id":22555,"live_filter_cur_post_author":"21","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_0a2","tdc_css_class_style":"tdi_65_0a2_rand_style"}';
block_tdi_65_0a2.td_column_number = "3";
block_tdi_65_0a2.block_type = "td_block_related_posts";
block_tdi_65_0a2.post_count = "3";
block_tdi_65_0a2.found_posts = "338";
block_tdi_65_0a2.header_color = "";
block_tdi_65_0a2.ajax_pagination_infinite_stop = "";
block_tdi_65_0a2.max_num_pages = "113";
tdBlocksArray.push(block_tdi_65_0a2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_66_54c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_0a2" href="#">RELATED ARTICLES</a><a id="tdi_67_dd0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_0a2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_0a2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/startups-tech/contact-tracing-app-launches-in-limited-test-phase" rel="bookmark" class="td-image-wrap" title="Contact tracing app launches in limited test phase"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/04/iStock-1214296241-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/04/iStock-1214296241-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/04/iStock-1214296241-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Contact tracing app launches in limited test phase" /></a></div>                <a href="https://newsnowfinland.fi/category/startups-tech" class="td-post-category">Startups &amp; Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/startups-tech/contact-tracing-app-launches-in-limited-test-phase" rel="bookmark" title="Contact tracing app launches in limited test phase">Contact tracing app launches in limited test phase</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/economy-business/young-entrepreneurs-twin-brothers-launching-new-helsinki-turku-bus-service" rel="bookmark" class="td-image-wrap" title="Young entrepreneurs: Twin brothers launching new Helsinki-Turku bus service"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-218x150.jpeg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-218x150.jpeg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-300x207.jpeg 300w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-1024x707.jpeg 1024w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-768x530.jpeg 768w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-696x481.jpeg 696w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-1068x738.jpeg 1068w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-608x420.jpeg 608w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo-100x70.jpeg 100w, https://newsnowfinland.fi/wp-content/uploads/2020/08/autio-brothers-photo.jpeg 1280w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Young entrepreneurs: Twin brothers launching new Helsinki-Turku bus service" /></a></div>                <a href="https://newsnowfinland.fi/category/news-now-original" class="td-post-category">News Now Original</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/economy-business/young-entrepreneurs-twin-brothers-launching-new-helsinki-turku-bus-service" rel="bookmark" title="Young entrepreneurs: Twin brothers launching new Helsinki-Turku bus service">Young entrepreneurs: Twin brothers launching new Helsinki-Turku bus service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/economy-business/estonian-minister-pours-cold-water-on-private-tallinn-tunnel-project" rel="bookmark" class="td-image-wrap" title="Estonian minister pours cold water on private Tallinn tunnel project"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2018/10/tunnel-pic-1-218x150.jpeg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2018/10/tunnel-pic-1-218x150.jpeg 218w, https://newsnowfinland.fi/wp-content/uploads/2018/10/tunnel-pic-1-100x70.jpeg 100w, https://newsnowfinland.fi/wp-content/uploads/2018/10/tunnel-pic-1-534x366.jpeg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Estonian minister pours cold water on private Tallinn tunnel project" /></a></div>                <a href="https://newsnowfinland.fi/category/economy-business" class="td-post-category">Economy &amp; Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/economy-business/estonian-minister-pours-cold-water-on-private-tallinn-tunnel-project" rel="bookmark" title="Estonian minister pours cold water on private Tallinn tunnel project">Estonian minister pours cold water on private Tallinn tunnel project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_0a2" data-td_block_id="tdi_65_0a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_0a2" data-td_block_id="tdi_65_0a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newsnowfinland.fi/economy-business/finnish-ghost-kitchens-testing-out-trillion-dollar-restaurant-trend" aria-current="page">Finnish &#8216;ghost kitchens&#8217; testing out trillion dollar restaurant trend</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/cargo-ship-with-coronavirus-crew-arriving-in-uusikaupunki-port">Cargo ship with coronavirus crew arriving in Uusikaupunki port</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/finland-international/finnish-rescue-team-personnel-due-to-arrive-in-beirut">Finnish rescue team personnel due to arrive in Beirut</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-friday-7th-august-2020">Morning headlines: Friday 7th August 2020</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-thursday-6th-august-2020">Morning headlines: Thursday 6th August 2020</a>
											<span class="post-date">August 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/finland-international/international-travel-lack-of-enforcement-on-self-isolation-highlighted-as-serious-coronavirus-risks">International travel, lack of enforcement on self-isolation highlighted as serious coronavirus risks for Finland</a>
											<span class="post-date">August 6, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/health-lifestyle/thl-coronavirus-cases-have-risen-slightly-as-minister-considers-work-from-home-orders">THL: Coronavirus cases &#8220;have risen slightly&#8221;; as minister considers work from home orders</a>
											<span class="post-date">August 5, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/monkey-business-barbary-baby-born-at-helsinki-zoo">Monkey business: Barbary baby born at Helsinki Zoo</a>
											<span class="post-date">August 5, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/crime/police-call-for-witnesses-after-lapland-car-bomb">Police call for witnesses after Lapland car bomb</a>
											<span class="post-date">August 5, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-5th-august-2020">Morning headlines: Wednesday 5th August 2020</a>
											<span class="post-date">August 5, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><img class="aligncenter wp-image-18576 size-thumbnail" src="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png" alt="" width="150" height="150" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png 150w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-300x300.png 300w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-420x420.png 420w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-96x96.png 96w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia.png 605w" sizes="(max-width: 150px) 100vw, 150px" />
<p style="text-align: center;">News tips &amp; press releases:
<a href="mailto:newsdesk@newsnowfinland.fi">newsdesk@newsnowfinland.fi</a></p>
<p style="text-align: center;">WhatsApp / Signal / Telegram:
+358 46 570 8330</p>	</div>



</div><!--close td-outer-wrap-->


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f2d402de99d9
    -->

    






			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 100  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<!-- JS generated by theme -->

<script>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</script>


<script data-optimized='1' src='https://newsnowfinland.fi/min/166b8.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-08-07 14:51:09 -->