<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Morning headlines: Thursday 18th June 2020 | News Now Finland</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/2e4c0.css' /><link data-optimized='2' rel='stylesheet' href='https://newsnowfinland.fi/min/35565.css' /><script type='text/javascript' src='https://newsnowfinland.fi/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.4'></script><script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://newsnowfinland.fi/min/2f609.js' ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsnowfinland.fi/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"/>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="News Now Finland morning news headlines and weather first, every weekday at 09:00." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsnowfinland.fi/#organization","url":"https://newsnowfinland.fi/","name":"News Now Finland","sameAs":["https://www.facebook.com/newsnowfinland","https://www.instagram.com/newsnowfinland/","https://twitter.com/newsnowfinland"]},{"@type":"WebSite","@id":"https://newsnowfinland.fi/#website","url":"https://newsnowfinland.fi/","name":"News Now Finland","publisher":{"@id":"https://newsnowfinland.fi/#organization"}},{"@type":"WebPage","@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#webpage","url":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020","inLanguage":"en-GB","name":"Morning headlines: Thursday 18th June 2020","isPartOf":{"@id":"https://newsnowfinland.fi/#website"},"image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png","width":1000,"height":526,"caption":"headlines"},"primaryImageOfPage":{"@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#primaryimage"},"datePublished":"2020-06-18T07:28:54+03:00","dateModified":"2020-06-18T07:28:54+03:00","description":"News Now Finland morning news headlines and weather first, every weekday at 09:00."},{"@type":"Article","@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#article","isPartOf":{"@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#webpage"},"author":{"@id":"https://newsnowfinland.fi/author/david#author"},"headline":"Morning headlines: Thursday 18th June 2020","datePublished":"2020-06-18T07:28:54+03:00","dateModified":"2020-06-18T07:28:54+03:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#webpage"},"publisher":{"@id":"https://newsnowfinland.fi/#organization"},"articleSection":"Domestic, morning headlines","image":{"@type":"ImageObject","@id":"https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#primaryimage","url":"https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png","width":1000,"height":526,"caption":"headlines"}},{"@type":"Person","@id":"https://newsnowfinland.fi/author/david#author","name":"News Now Staff","sameAs":["https://www.facebook.com/newsnowfinland","@newsnowfinland"]}]}</script>
<link rel="canonical" href="https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning headlines: Thursday 18th June 2020 | News Now Finland" />
<meta property="og:description" content="News Now Finland morning news headlines and weather first, every weekday at 09:00." />
<meta property="og:url" content="https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020" />
<meta property="og:site_name" content="News Now Finland" />
<meta property="og:image" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png" />
<meta property="fb:app_id" content="1546936432038349" />
<meta property="article:published_time" content="2020-06-18T07:28:54Z" />
<meta property="article:modified_time" content="2020-06-18T07:28:54Z" />
<meta property="article:author" content="https://www.facebook.com/newsnowfinland" />
<meta property="og:image:secure_url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsnowfinland" />
<meta name="twitter:creator" content="@newsnowfinland" />
<meta name="twitter:domain" content="NewsNowFinland.fi" />
<meta name="twitter:title" content="Morning headlines: Thursday 18th June 2020 | News Now Finland" />
<meta name="twitter:description" content="News Now Finland morning news headlines and weather first, every weekday at 09:00." />
<meta name="twitter:image" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Feed" href="https://newsnowfinland.fi/feed" />
<link rel="alternate" type="application/rss+xml" title="News Now Finland &raquo; Comments Feed" href="https://newsnowfinland.fi/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsnowfinland.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsnowfinland.fi\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"21447","token":"42612c2733","debug":""};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newsnowfinland.fi/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsnowfinland.fi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsnowfinland.fi/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New HS poll: Social Democrats maintain their lead' href='https://newsnowfinland.fi/politics/new-hs-poll-social-democrats-maintain-their-lead' />
<link rel='next' title='Restrictions on restaurants and bars easing again next week' href='https://newsnowfinland.fi/domestic/restrictions-on-restaurants-and-bars-easing-again-next-week' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://newsnowfinland.fi/?p=21447' />
<link rel="alternate" type="application/json+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://newsnowfinland.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129737967-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129737967-1');
</script>

<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5527033482051766",
enable_page_level_ads: true
});
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"42612c2733","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsnowfinland.fi\/wp-admin\/","wpRestNonce":"42612c2733","wpRestUrl":"https:\/\/newsnowfinland.fi\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsnowfinland.fi/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/category/domestic",
                    "name": "Domestic"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020",
                    "name": "Morning headlines: Thursday 18th June 2020"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsnowfinland.fi/wp-content/uploads/2019/05/cropped-newsnowwebsite-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #30a467;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #30a467;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #30a467;
                }
                .tdm-btn-style1 {
					background-color: #30a467;
				}
				.tdm-btn-style2:before {
				    border-color: #30a467;
				}
				.tdm-btn-style2 {
				    color: #30a467;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #30a467;
                    -moz-box-shadow: 0 2px 16px #30a467;
                    box-shadow: 0 2px 16px #30a467;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #30a467;
                    -moz-box-shadow: 0 4px 26px #30a467;
                    box-shadow: 0 4px 26px #30a467;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-21447 single-format-standard td-standard-pack morning-headlines-thursday-18th-june-2020 global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newsnowfinland/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video &#038; Photos</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy &#038; Business</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a>Everything<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups &#038; Tech</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health &#038; Lifestyle</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsnowfinland.fi/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_8f5" class="tdc-zone"><div class="tdc_zone tdi_2_e91  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_e91{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_e91:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_e91:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_e91{
position:relative;
}
}

</style>
<div class="tdi_1_8f5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_8f5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_f79" class="tdc-row"><div class="vc_row tdi_4_eaa  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_eaa{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_fa4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_fa4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_fa4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_fa4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_839 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_839" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_839{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_839{
                    display: inline-block;
                }.tdi_7_839 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_839 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_839 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_8c6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_8c6{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_8c6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_8c6{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_e18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_e18" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_e18 .tdb-logo-a,
                .tdi_10_e18 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_e18 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_e18 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_e18 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_e18 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_e18 .tdb-logo-icon{
                    top: 0px;
                }.tdi_10_e18 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_e18 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_e18 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_e18 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_e18 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_e18 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_e18 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_e18 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_e18 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_577  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_577{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_577{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_577{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_7f1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_7f1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_7f1{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_7f1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_7f1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_7f1 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_f7a" class="tdc-zone"><div class="tdc_zone tdi_15_b5f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_b5f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_b5f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_b5f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_b5f{
position:relative;
}
}

</style>
<div class="tdi_14_f7a_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_f7a_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_a6e" class="tdc-row"><div class="vc_row tdi_17_f1a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_f1a{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_f1a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_f1a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_f51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_f51{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_f51{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f51{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_f22 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_f22" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_f22{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_f22{
                    display: inline-block;
                }.tdi_20_f22 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_f22 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_f22 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_955  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_955{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_955{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_955{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_7b2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_7b2" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_7b2 .tdb-logo-a,
                .tdi_23_7b2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_7b2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_7b2 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_7b2 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_7b2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_7b2 .tdb-logo-icon{
                    top: 0px;
                }.tdi_23_7b2 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_7b2 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_7b2 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_7b2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_7b2 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_7b2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_7b2 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_7b2 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_7b2 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_e2b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_e2b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_e2b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_e2b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_a67 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_a67" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_a67{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_a67{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_a67 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_a67 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_e6f" class="tdc-zone"><div class="tdc_zone tdi_28_f66  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_f66{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_f66{
position:relative;
}

</style>
<div class="tdi_27_e6f_rand_style td-element-style" ><style>
.tdi_27_e6f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_ef7" class="tdc-row stretch_row"><div class="vc_row tdi_30_987  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_987{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_987 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_987 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_987.tdc-row-content-vert-center,
                    .tdi_30_987.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_987.tdc-row-content-vert-bottom,
                    .tdi_30_987.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_987.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_987.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_987{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_987 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_ef7_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_ef7_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_ef7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_fef  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_fef{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_fef{
width:80% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_34_b35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_34_b35{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_34_b35{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_35_e5e" class="tdc-row"><div class="vc_row tdi_36_b89  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_b89{
                    min-height: 0;
                }.tdi_36_b89:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_36_b89 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_b89 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_38_995  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_995{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_995{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_be7" class="tdc-row"><div class="vc_row tdi_40_757  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_757{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_757{
padding-top:20px !important;
}

.tdi_40_757 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_757{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_76a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_76a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_ff9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_ff9" >
<style>

/* inline tdc_css att */

.tdi_43_ff9{
padding-top:17px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_ff9 .tdb-logo-a,
                .tdi_43_ff9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_ff9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_ff9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_ff9 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_43_ff9 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_ff9 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_ff9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_ff9 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_ff9 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_43_ff9 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_ff9 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_be7 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44_be7"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_be7 .td_block_inner{
                    text-align: center;
                }.tdi_44_be7 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_be7 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_be7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_be7 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_be7 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_be7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_be7 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_be7 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_be7 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_be7 .tdb-menu > li > a,
                .tdi_44_be7 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_be7 .tdb-menu > li > a,
                .tdi_44_be7 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_44_be7 .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_44_be7 .tdb-menu > li > a:after,
				.tdi_44_be7 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44_be7 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_47_aa9" class="tdc-row"><div class="vc_row tdi_48_7f5  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48_7f5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_48_7f5 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48_7f5 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48_7f5.tdc-row-content-vert-center,
                    .tdi_48_7f5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48_7f5.tdc-row-content-vert-bottom,
                    .tdi_48_7f5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48_7f5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48_7f5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48_7f5{
padding-top:24px !important;
}

.tdi_48_7f5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_7f5{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_50_ee7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_ee7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_52_bee  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_f77" class="tdc-zone"><div class="tdc_zone tdi_54_eaf  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_eaf{
                    min-height: 0;
                }.tdi_54_eaf:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_54_eaf:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_54_eaf{
position:relative;
}

</style>
<div class="tdi_53_f77_rand_style td-element-style" ><style>
.tdi_53_f77_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_55_e9d" class="tdc-row stretch_row"><div class="vc_row tdi_56_1ea  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_1ea{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_56_1ea.tdc-row-content-vert-center,
                    .tdi_56_1ea.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_1ea.tdc-row-content-vert-bottom,
                    .tdi_56_1ea.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_1ea.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_1ea.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56_1ea{
position:relative;
}

.tdi_56_1ea .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_e9d_rand_style td-element-style" ><style>
.tdi_55_e9d_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_58_e4f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_e4f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_299 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_299" >
<style>

/* inline tdc_css att */

.tdi_59_299{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
@import url("https://fonts.googleapis.com/css?family=Montserrat:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_59_299{
                    display: inline-block;
                }.tdi_59_299 .tdb-logo-a,
                .tdi_59_299 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_59_299 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_299 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_299 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_59_299 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_59_299 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_59_299 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_59_299 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_299 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_59_299 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsnowfinland.fi/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png" alt="News Now Finland"  title="News Now Finland" width="605" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News Now Finland</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_60_bea tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_bea"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_bea{
                    display: inline-block;
                }.tdi_60_bea .tdb-menu > li .tdb-menu-sep,
                .tdi_60_bea .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_bea .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_bea .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_bea .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_bea .tdb-menu > li > a,
                .tdi_60_bea .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_60_bea .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_bea .tdb-menu .tdb-normal-menu ul,
                .tdi_60_bea .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_bea .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_bea .tdb-menu > li > a,
                .tdi_60_bea .td-subcat-more{
                    padding: 0 9px;
                }.tdi_60_bea .tdb-menu > li > a,
                .tdi_60_bea .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }.tdi_60_bea .td-subcat-more{
                    line-height: 40px;
                }
}
</style>
<style>
.tdi_60_bea .tdb-menu > li > a:after,
				.tdi_60_bea .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_60_bea class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2100"><a href="https://newsnowfinland.fi/#latest">News Now Originals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-550"><a href="https://newsnowfinland.fi/category/columnists">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://newsnowfinland.fi/category/videos">Video & Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159"><a href="https://newsnowfinland.fi/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://newsnowfinland.fi/category/economy-business">Economy & Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161"><a href="https://newsnowfinland.fi/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167 tdb-menu-item-inactive"><a>Everything<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-300"><a href="https://newsnowfinland.fi/category/startups-tech">Startups & Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-544"><a href="https://newsnowfinland.fi/category/health-lifestyle">Health & Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-301"><a href="https://newsnowfinland.fi/category/weather">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297"><a href="https://newsnowfinland.fi/category/expert-bloggers">Expert Bloggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-296"><a href="https://newsnowfinland.fi/category/finland-international">Finland International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-543"><a href="https://newsnowfinland.fi/category/arts-culture">Arts / Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://newsnowfinland.fi/category/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://newsnowfinland.fi/category/domestic">Domestic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-548"><a href="https://newsnowfinland.fi/category/news-now-original">News Now Original</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2119"><a href="https://newsnowfinland.fi/about">About News Now Finland</a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_f2a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_f2a" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsnowfinland.fi/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsnowfinland.fi/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Domestic" class="entry-crumb" href="https://newsnowfinland.fi/category/domestic">Domestic</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Morning headlines: Thursday 18th June 2020</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-21447" class="post-21447 post type-post status-publish format-standard has-post-thumbnail category-domestic tag-morning-headlines" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newsnowfinland.fi/category/domestic">Domestic</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Morning headlines: Thursday 18th June 2020</h1>
                                    <p class="td-post-sub-title">News Now Finland morning news headlines and weather first, every weekday at 09:00.</p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsnowfinland.fi/author/david">News Now Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:28:54+00:00" >June 18, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21447">190</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morning+headlines%3A+Thursday+18th+June+2020&url=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020&amp;media=https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png&description=Morning+headlines%3A+Thursday+18th+June+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morning+headlines%3A+Thursday+18th+June+2020 %0A%0A https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png" data-caption="headlines"><img width="696" height="366" class="entry-thumb td-modal-image" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-696x366.png" srcset="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-696x366.png 696w, https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-300x158.png 300w, https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-768x404.png 768w, https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-798x420.png 798w, https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">headlines</figcaption></figure></div>
            <!-- content --><p><strong>Donald Trump &#8216;thought Finland was part of Russia&#8217;</strong></p>
<p>A new book from one of Donald Trump&#8217;s former top advisors claims the US president thought Finland was part of Russia. Trump met his Russian counterpart Vladimir Putin in Helsinki in summer 2018 for a summit that received extensive media coverage all around the world &#8211; and the Finns put a lot of effort into the bilateral relationship with the USA including several meetings between Trump and Finnish president Sauli Niinistö &#8211; so any revelation that the American president didn&#8217;t really know anything about Finland will perhaps bruise some foreign policy egos. Trump has responded in characteristic fashion on social media, calling John Bolton &#8220;incompetent&#8221;, &#8220;wacko&#8221;, and &#8220;a dope.&#8221;</p>
<p><strong>Restrictions on restaurants and bars easing again</strong></p>
<p>The Government says that from next week some of the remaining restrictions on bars, restaurants and cafes can be eased, as long as the coronavirus epidemic remains under control. From 22nd June businesses can be open from 04:00 and close at 02:00 at the latest. Alcohol sales can start at 09:00 and stop at 01:00; and self-service buffets will be permitted once again. Bars, restaurants and cafes will be allowed to have 75% occupancy inside but all businesses must make sure there is no congestion inside their premises, and all customers must have their own seats. Strict levels of hygiene must also be kept up. The government says all remaining restrictions will be lifted by 13th July but even then each customer must have their own seat.</p>
<p><strong>Coronavirus impact on clothing sales to be long-lasting</strong></p>
<p>The effect of the coronavirus epidemic on the clothing trade will be visible for a long time to come, according to trade unions who say that clothes not sold this spring when people were self-isolating and shops were closed, will be on sale again next spring. In some Finnish department stores like Sokos spring collections didn&#8217;t sell well and so purchasing orders will be adjusted accordingly later in the year for spring 2021. Due to the economic challenges for clothing sales discounts have started earlier than normal this year. One trend that retailers noticed, with many people working from home, more leisure and lounge wear clothes were bought, and less formal or office clothing was sold.</p>
<p><strong>Midsummer traffic busy today </strong></p>
<p>Outbound Midsummer traffic is at its busiest today as people head off from towns and cities to countryside cottages. The peak travel times happen on Thursday afternoon between 12:00 and 19:00 according to Traffic Management Finland. In the north, the roads will get busier even later in the evening. The busiest roads include Highway 9 between Tampere and Orivesi; Highway 5 at the Lusi interchange towards Mikkeli; and Highway 4 between Helsinki and the Lusi interchange. Roadworks can slow down traffic on exit roads from the capital city region &#8211; and there are a number of places with ongoing roadworks that could snarl traffic on Highway 4.</p>
<p><strong>Thursday morning weather</strong></p>
<p>A band of thundery weather that hit the capital region in the early hours of the morning is moving slowly northeast but leaving heavy rain in its wake &#8211; and it stretches from Uusimaa to Northern Ostrobothnia. During the day expect heavy rainfall and thunder storms in eastern areas. The best of the sunshine this morning is across eastern and northern Lapland with temperatures everywhere a few degrees cooler than they have been in recent days, but still feeling humid outside. For the full Midsummer week forecast read <a href="https://newsnowfinland.fi/weather/midsummer-weather-turn-up-the-temperatures">our weather coverage here</a>.</p>
<figure id="attachment_21449" aria-describedby="caption-attachment-21449" style="width: 545px" class="wp-caption aligncenter"><img class="size-full wp-image-21449" src="https://newsnowfinland.fi/wp-content/uploads/2020/06/fmi18062020.jpg" alt="" width="545" height="637" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/06/fmi18062020.jpg 545w, https://newsnowfinland.fi/wp-content/uploads/2020/06/fmi18062020-257x300.jpg 257w, https://newsnowfinland.fi/wp-content/uploads/2020/06/fmi18062020-359x420.jpg 359w" sizes="(max-width: 545px) 100vw, 545px" /><figcaption id="caption-attachment-21449" class="wp-caption-text">Finnish Meteorological Institute forecast for Thursday morning 18th June 2020 / Credit: FMI</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_64_fae td_block_template_1">
<style>
/* custom css */
.tdi_64_fae.td-a-rec-img{
				    text-align: left;
				}.tdi_64_fae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#"><img src="https://newsnowfinland.fi/wp-content/uploads/ad-02.jpg"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">News Now Finland </a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsnowfinland.fi/tag/morning-headlines">morning headlines</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morning+headlines%3A+Thursday+18th+June+2020&url=https%3A%2F%2Fnewsnowfinland.fi%2Fdomestic%2Fmorning-headlines-thursday-18th-june-2020&via=NewsNowFinland">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020&amp;media=https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png&description=Morning+headlines%3A+Thursday+18th+June+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morning+headlines%3A+Thursday+18th+June+2020 %0A%0A https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsnowfinland.fi/politics/new-hs-poll-social-democrats-maintain-their-lead">New HS poll: Social Democrats maintain their lead</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsnowfinland.fi/domestic/restrictions-on-restaurants-and-bars-easing-again-next-week">Restrictions on restaurants and bars easing again next week</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsnowfinland.fi/author/david"><img width="96" height="96" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-96x96.jpg 96w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-150x150.jpg 150w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-24x24.jpg 24w, https://newsnowfinland.fi/wp-content/uploads/2019/03/nnf-logo-blue-finland-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsnowfinland.fi/author/david">News Now Staff</a></span></div><div class="td-author-description">Independent original journalism, daily news updates, analysis &amp; commentary for Finland, in English.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newsnowfinland" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/newsnowfinland" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Now Staff"></span><meta itemprop="datePublished" content="2020-06-18T10:28:54+03:00"><meta itemprop="dateModified" content="2020-06-18T10:28:54+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/nnfsocialmedia.png"></span><meta itemprop="name" content="News Now Finland"></span><meta itemprop="headline " content="Morning headlines: Thursday 18th June 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="526"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_65_aee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_aee" ><script>var block_tdi_65_aee = new tdBlock();
block_tdi_65_aee.id = "tdi_65_aee";
block_tdi_65_aee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_aee","td_column_number":3,"live_filter_cur_post_id":21447,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_aee","tdc_css_class_style":"tdi_65_aee_rand_style"}';
block_tdi_65_aee.td_column_number = "3";
block_tdi_65_aee.block_type = "td_block_related_posts";
block_tdi_65_aee.post_count = "3";
block_tdi_65_aee.found_posts = "1439";
block_tdi_65_aee.header_color = "";
block_tdi_65_aee.ajax_pagination_infinite_stop = "";
block_tdi_65_aee.max_num_pages = "480";
tdBlocksArray.push(block_tdi_65_aee);
</script><h4 class="td-related-title td-block-title"><a id="tdi_66_eb1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_aee" href="#">RELATED ARTICLES</a><a id="tdi_67_bfc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_aee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_aee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/watch-your-speed-and-take-driving-breaks-during-midsummer-travel" rel="bookmark" class="td-image-wrap" title="Watch your speed and take driving breaks during Midsummer travel"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/06/juhannus-driving-file-pic-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/06/juhannus-driving-file-pic-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/06/juhannus-driving-file-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Watch your speed and take driving breaks during Midsummer travel" /></a></div>                <a href="https://newsnowfinland.fi/category/videos" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/watch-your-speed-and-take-driving-breaks-during-midsummer-travel" rel="bookmark" title="Watch your speed and take driving breaks during Midsummer travel">Watch your speed and take driving breaks during Midsummer travel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/restrictions-on-restaurants-and-bars-easing-again-next-week" rel="bookmark" class="td-image-wrap" title="Restrictions on restaurants and bars easing again next week"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2020/05/iStock-637765812-218x150.jpg"  srcset="https://newsnowfinland.fi/wp-content/uploads/2020/05/iStock-637765812-218x150.jpg 218w, https://newsnowfinland.fi/wp-content/uploads/2020/05/iStock-637765812-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Restrictions on restaurants and bars easing again next week" /></a></div>                <a href="https://newsnowfinland.fi/category/domestic" class="td-post-category">Domestic</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/restrictions-on-restaurants-and-bars-easing-again-next-week" rel="bookmark" title="Restrictions on restaurants and bars easing again next week">Restrictions on restaurants and bars easing again next week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-17th-june-2020" rel="bookmark" class="td-image-wrap" title="Morning headlines: Wednesday 17th June 2020"><img width="218" height="150" class="entry-thumb" src="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-218x150.png"  srcset="https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-218x150.png 218w, https://newsnowfinland.fi/wp-content/uploads/2019/03/newsnowmorning2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Morning headlines: Wednesday 17th June 2020" /></a></div>                <a href="https://newsnowfinland.fi/category/domestic" class="td-post-category">Domestic</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-17th-june-2020" rel="bookmark" title="Morning headlines: Wednesday 17th June 2020">Morning headlines: Wednesday 17th June 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_aee" data-td_block_id="tdi_65_aee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_aee" data-td_block_id="tdi_65_aee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newsnowfinland.fi/finland-international/donald-trump-thought-finland-was-part-of-russia">Donald Trump &#8216;thought Finland was part of Russia&#8217;</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/watch-your-speed-and-take-driving-breaks-during-midsummer-travel">Watch your speed and take driving breaks during Midsummer travel</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/restrictions-on-restaurants-and-bars-easing-again-next-week">Restrictions on restaurants and bars easing again next week</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-thursday-18th-june-2020" aria-current="page">Morning headlines: Thursday 18th June 2020</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/politics/new-hs-poll-social-democrats-maintain-their-lead">New HS poll: Social Democrats maintain their lead</a>
											<span class="post-date">June 17, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/morning-headlines-wednesday-17th-june-2020">Morning headlines: Wednesday 17th June 2020</a>
											<span class="post-date">June 17, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/forecast-finlands-coronavirus-economic-recovery-will-be-slow">Forecast: Finland&#8217;s coronavirus economic recovery will be slow</a>
											<span class="post-date">June 16, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/weather/midsummer-weather-turn-up-the-temperatures">Midsummer weather: turn up the temperatures!</a>
											<span class="post-date">June 16, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/study-most-finns-get-their-news-online-but-trust-in-media-falls">Study: Most Finns get their news online, but trust in media falls</a>
											<span class="post-date">June 16, 2020</span>
									</li>
											<li>
					<a href="https://newsnowfinland.fi/domestic/police-shoot-wild-boars-in-helsinki-neighbourhood">Police shoot wild boars in Helsinki neighbourhood</a>
											<span class="post-date">June 16, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><img class="aligncenter wp-image-18576 size-thumbnail" src="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png" alt="" width="150" height="150" srcset="https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-150x150.png 150w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-300x300.png 300w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-420x420.png 420w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-24x24.png 24w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-48x48.png 48w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia-96x96.png 96w, https://newsnowfinland.fi/wp-content/uploads/2020/03/nnfsocialmedia.png 605w" sizes="(max-width: 150px) 100vw, 150px" />
<p style="text-align: center;">News tips &amp; press releases:
<a href="mailto:newsdesk@newsnowfinland.fi">newsdesk@newsnowfinland.fi</a></p>
<p style="text-align: center;">WhatsApp / Signal / Telegram:
+358 46 570 8330</p>	</div>



</div><!--close td-outer-wrap-->


        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5eeb7fa9bba61
    -->

    






			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 100  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<!-- JS generated by theme -->

<script>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</script>


<script data-optimized='1' src='https://newsnowfinland.fi/min/0f145.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-06-18 17:52:25 -->